Σελίδες:
  • #1 από Mrs Brightside στις 10 Jun 2012
  • Δεν ξέρω αν φταίει το γεγονός ότι αποφάσισα να ανοίξω νημάτια μετά από 800 χρόνια ή αν έχει χαλάσει γενικότερα το forum, πάντως αυτές τις μέρες, έκανα κάποιες προσπάθειες να ποστάρω κ αντιμετώπισα αρκετά προβλήματα, όπως:


    Ξεκινάω να γράψω κάτι και στη συνέχεια θέλω να ποστάρω έναν σχετικό σύνδεσμο. Ο σύνδεσμος εμφανίζεται με μικρότερα γράμματα και στη συνέχεια ό,τι κι αν πάω να γράψω παρακάτω, συνεχίζει να είναι με μικρά γράμματα, πράγμα που σημαίνει ότι πρέπει να αλλάζω τις ρυθμίσεις κάθε φορά. Επίσης από ό, τι κατάλαβα δεν υπάρχει πια η λειτουργία του , που δημιουργούσες μια θερμή λέξη και όποιος πατούσε πάνω τον έβγαζε στον ανάλογο σύνδεσμο.  Ακόμα, διπλά σχεδόν από κάθε εικονίδιο μου βγάζει κάτι τέτοια [size=78%]  [/size] τα οποία δεν φεύγουν με τροποποίηση, γιατί απλά δεν φαίνονται κατά τη διάρκεια της δημιουργίας του post.  Γιατί? :P



  • #2 από Βραζίλης στις 10 Jun 2012
  • Το πρόβλημα παρουσιάζεται στον Google Chrome, ο οποίος αυτοβούλως προσθέτει το [size=78%]  [/size].

    Λύσεις (μέχρι να βγει κάποια διόρθωση):

    - Μη χρήση του Google Chrome, ή
    - Στην φόρμα απάντησης, κλικ στο κουμπί για απενεργοποίηση, και συγγραφή του μηνύματος στον "μη-οπτικό" (οχι WYSIWIG) επεξεργαστή κειμένου. (ή αφαίρεση του [size=78%]  [/size] αν έχει εγγραφεί ήδη)
    (Αν τυχόν επιθυμείτε μόνιμη απενεργοποίηση του παραπάνω, πηγαίντε στο Προφίλ - Ρυθμίσεις Εμφάνισης και αποεπιλέξτε το "Εμφάνιση κειμενογράφου WYSIWYG στη σελίδα αποστολής μηνύματος")
  • #3 από Anaximandros στις 10 Jul 2012
  • Μια και το 'φερε η κουβέντα, αλήθεια, με βάση ποιον browser προγραμματίζεται το forum;
  • #4 από Βραζίλης στις 11 Jul 2012
  • Το φόρουμ είναι το SMF και αναπτύσσεται από μια κοινότητα προγραμματιστών. Θεωρητικά, λειτουργεί με όλους τους browser. Πρακτικά, το πρόβλημα είναι ότι κάποιοι browser δεν συμμορφώνονται επακριβώς (ή καθόλου) με κάποια καθιερωμένα στάνταρ για HTML κλπ. ή/και κάνουν δικές τους πατέντες. Αυτό συμβαίνει από την αρχή του web μέχρι σήμερα (με μειούμενους ρυθμούς πάντως. π.χ. ο I.E. τα τελευταία χρόνια συμμορφώνεται περισσότερο)
  • #5 από hot_sauce (φλουτσ) στις 20 Aug 2012
  • το ότι αφού βγει κάποιος απ'το chat τον δείχνει ενεργό για πολύ ώρα μετά....
  • #6 από freemind στις 20 Aug 2012
  • το ότι αφού βγει κάποιος απ'το chat τον δείχνει ενεργό για πολύ ώρα μετά....

    Ωστε μιλαγα σε ενα φαντασμα, ετσι; :D
  • #7 από hot_sauce (φλουτσ) στις 20 Aug 2012
  • Ωστε μιλαγα σε ενα φαντασμα, ετσι; :D

    να το κοιτάξεις! :P
  • #8 από cbk στις 26 Jun 2014
  • Δεν ξέρω αν είναι πρόβλημα του φόρουμ, πάντως πάρα πολύ συχνά δεν μπορώ να κάνω επικόλληση μέσα στα μηνύματά μου. Την ίδια στιγμή, αν ανοίξω word το επικολλώ άμεσα..
    Ξέρετε κάτι;  (έλεγα μήπως έφταιγε το ubuntu αλλα τελικά το κάνει συστηματικά και στα -πληρωμένα- windows)
  • #9 από adr1anos στις 26 Jun 2014
  • Δεν ξέρω αν είναι πρόβλημα του φόρουμ, πάντως πάρα πολύ συχνά δεν μπορώ να κάνω επικόλληση μέσα στα μηνύματά μου.
    Δες εδώ: http://forum.kithara.gr/index.php?topic=85930.msg685207#msg685207
Σελίδες: