Αποστολέας Θέμα: Προβλημα με vst asio performance στο Cubase 5!!!!  (Αναγνώστηκε 1836 φορές)

0 μέλη και 1 επισκέπτης διαβάζουν αυτό το θέμα.

Αποσυνδεδεμένος vaig3

  • Παλιός
  • ****
  • Μηνύματα: 326
  • Φύλο: Άντρας
    • Προφίλ
Εχω αυτο το προβλημα απο τοτε που εβαλα τα 7 πανε 2 χρονια δλδ!
Για αρχη εχω
Amd athlon διπλοπυρηνο 64bit 2600+ δλδ τρεχει στα 2 GHZ
4 gb sta 667 μνημη!
μεχρι σημερα μια soundblaster audigy zs και μολις μου ηρθε η m-audio fast track pro!
Windows 7

Το προβλημα ειναι το εξης: αν τρεξω το 2 vst inst και 2-3 plug ins (compressor reverb etc)
τπτ ιδιαιτερο δλδ, αρχιζει και κολαει, παραμορφωνει τον ηχο κτλ.
το latency που χρησιμοποιουσα με την audigy ηταν 10ms-7m με εντονο προβλημα αλλα δεν γινετε να γραψεις με πανω απο 10 ms!
Υπεθεσα λοιπον οτι με μια καλη καρτα ηχου το προβλημα θα λυνοτανε!
Βαζοντασ ομως την M-audio το προβλημα παρεμεινε και εγινε και χειροτερο!
Δεν μπορω να καταλαβω τι φταιει!
Εκλεισα aero και οτι προγραμμα τρεχει απο πισω καi το latency sto 512 δλδ 13ms περιπου για να καταφερω να παιξω 1 τρακ στο cubase!
Και παλι ομως πικαρε το asio :(

Βοηθηστε ρε παιδια γιατι ξενερωσα που εδωσα 145 ευρο για καρτα και δεν μπορω να την δουλεψω!

Εχω δει να δουλευουν την συγκεκριμενη καρτα με "αρχαια" laptop και δεν ειχαν τετοια προβλημα!

υ.γ ειμαι γνωστης υπολογιστων σε καλο επιπεδο!


Suhr Modern
Ibanez k7 2001
Fender stratocaster USA 2009
Epiphone Les Paul custom 2000
Aria Pro II explorer 1993
AxeFX ultra/Bugera G5/EVH 5150 LBXii

Αποσυνδεδεμένος Wise_One

  • Παλιός
  • ****
  • Μηνύματα: 490
  • Φύλο: Άντρας
  • I have the power of HyBrit!!!
    • Προφίλ
    • WisePlace
Απ: Προβλημα με vst asio performance στο Cubase 5!!!!
« Απάντηση #1 στις: 11/02/12, 23:58 »
Νομίζω το κλασικό είναι επανεγκατάσταση των drivers από το site της M-Audio. Δε βάζεις την κάρτα και σ' άλλη θύρα μήπως για κάποιο λόγο τη βλέπει ως usb 1.1; Και καλύτερα όχι σε hub αλλά πάνω στις θύρες του pc.


Ακόμα και παίζοντας DI χωρίς vst στο κανάλι σου κάνει νερά; Γιατί υπάρχει περίπτωση κάποια vst να δημιουργούν θέμα...
How to program a metalhead?

Αποσυνδεδεμένος vaig3

  • Παλιός
  • ****
  • Μηνύματα: 326
  • Φύλο: Άντρας
    • Προφίλ
Απ: Προβλημα με vst asio performance στο Cubase 5!!!!
« Απάντηση #2 στις: 13/02/12, 13:12 »
Οι drivers ειναι οι απο το site tis m audio last version και η καρτα κατευθειαν σε usb πισω!(δεν ξερω πως να ελενξω αν την βλεπει 1 η 2 usb)!!
Οταν παιζω χωρις vst δεν εχει προβλημα αλλα παλι ο δεικτης του performance ξεπερναει την μεση!
Αν ανοιξω δλδ απο 3 εφε σε καθε καναλι εχοντας 3-4 καναλια,παλι αρχιζει το προβλημα!
Suhr Modern
Ibanez k7 2001
Fender stratocaster USA 2009
Epiphone Les Paul custom 2000
Aria Pro II explorer 1993
AxeFX ultra/Bugera G5/EVH 5150 LBXii

Αποσυνδεδεμένος Wise_One

  • Παλιός
  • ****
  • Μηνύματα: 490
  • Φύλο: Άντρας
  • I have the power of HyBrit!!!
    • Προφίλ
    • WisePlace
Απ: Προβλημα με vst asio performance στο Cubase 5!!!!
« Απάντηση #3 στις: 13/02/12, 20:58 »
Κάποιο άλλο DAW δοκίμασες; Reaper ας πούμε.


Όταν είχα το παλιό το desktop, είχα κι εγώ διάφορα προβλήματα επειδή ο επεξεργαστής ήταν "λίγος" για 4 κανάλια playback (αν και μπορούσα να τρέχω άνετα 2 κανάλια κιθάρας κι ένα με ezdrummer).


Ένας φίλος μου 'χε προτείνει αυτό [size=78%]http://www.thesycon.de/deu/latency_check.shtml[/size] το οποίο σου δείχνει αν έχεις πρόβλημα και σου λέει ν' αεπενεργοποιείς συσκευές που τυχόν δημιουργούν το πρόβλημα.


Ανοίγεις αυτό το πρόγραμμα, ανοίγεις και το Cubase, ξεκινάς το πρόγραμμα και παράλληλα παίζεις στο Cubase. Θα σου δείξει αν έχεις πρόβλημα.

Πάντως για να λες ότι το performance ξεπερνάει τη μέση ακόμα και χωρίς εφέ, ο επεξεργαστής σου μάλλον βαράει κόκκινο ενώ δε θα 'πρεπε. Τσέκαρε εκείνη την ώρα για εφαρμογές που καταπίνουν megahertz...



« Τελευταία τροποποίηση: 13/02/12, 21:16 από Wise_One »
How to program a metalhead?

Αποσυνδεδεμένος vaig3

  • Παλιός
  • ****
  • Μηνύματα: 326
  • Φύλο: Άντρας
    • Προφίλ
Απ: Προβλημα με vst asio performance στο Cubase 5!!!!
« Απάντηση #4 στις: 14/02/12, 15:55 »
Εκανα φορματ και περιμενο να βαλω το 64bit Cubase!Ελπιζω να εστρωσε το θεμα!!!
Suhr Modern
Ibanez k7 2001
Fender stratocaster USA 2009
Epiphone Les Paul custom 2000
Aria Pro II explorer 1993
AxeFX ultra/Bugera G5/EVH 5150 LBXii

Αποσυνδεδεμένος Wise_One

  • Παλιός
  • ****
  • Μηνύματα: 490
  • Φύλο: Άντρας
  • I have the power of HyBrit!!!
    • Προφίλ
    • WisePlace
Απ: Προβλημα με vst asio performance στο Cubase 5!!!!
« Απάντηση #5 στις: 14/02/12, 17:39 »
Χμμμ κοίταξε τι γίνεται τώρα... Απ' όσο έχω διαβάσει, σε 64άρι DAW πρέπει να βάλεις και 64άρια plugins. Τα 32άρια μάλλον δεν παίζουν, χρειάζονται κάποιο "wrapping" να φαίνεται δηλαδή ότι είναι 64άρια. Μη το θεωρήσεις τοις μετρητοίς αυτό, απλά αυτή την εντύπωση έχω.


Αν πρόκειται για τα ενσωματωμένα εφέ του Cubase, δε θα έχεις πρόβλημα. Αλλά για third-party plugins, ψάξε μάλλον για 64άρες εκδόσεις...
How to program a metalhead?

 

Σχετικά θέματα

  Τίτλος / Ξεκίνησε από Απαντήσεις Τελευταίο μήνυμα
7 Απαντήσεις
2484 Εμφανίσεις
Τελευταίο μήνυμα 08/03/09, 22:21
από gers
19 Απαντήσεις
6049 Εμφανίσεις
Τελευταίο μήνυμα 26/10/08, 13:17
από vangelis
12 Απαντήσεις
2901 Εμφανίσεις
Τελευταίο μήνυμα 03/03/10, 01:22
από Fteo
0 Απαντήσεις
1089 Εμφανίσεις
Τελευταίο μήνυμα 28/03/10, 12:22
από King Lui
3 Απαντήσεις
930 Εμφανίσεις
Τελευταίο μήνυμα 29/06/10, 23:28
από Fteo
10 Απαντήσεις
2296 Εμφανίσεις
Τελευταίο μήνυμα 09/11/11, 17:38
από markos_geo
60 Απαντήσεις
9176 Εμφανίσεις
Τελευταίο μήνυμα 26/04/15, 23:48
από Pavl0s
7 Απαντήσεις
6205 Εμφανίσεις
Τελευταίο μήνυμα 25/11/16, 19:38
από panixgr
2 Απαντήσεις
1389 Εμφανίσεις
Τελευταίο μήνυμα 27/12/16, 13:51
από el enano
23 Απαντήσεις
2017 Εμφανίσεις
Τελευταίο μήνυμα 13/04/18, 12:10
από saved