Ψηφοφορία

Θέλω να φτιάξω κάτι πολύ απλό που θα μου κάνει διαφορά στον ήχο αλλά και θα με διασκεδάσει!.. Θέλω ένα:

Buffer (για να οδηγούμε πετάλια χωρίς απώλειες πρίμων και δυναμικών)
Booster (για το έξτρα "κλώτσημα" στην παραμόρφωση ή το solo boost)
Fuzz (για... όλα κυριολεκτικά!)
Overdrive (για λίγη ή πολλή χορταστική ..βρώμα!)
Ενισχυτάκι 1/2w για την κρεβατοκάμαρα με Volume, Tone, Gain και Dirt switch
Άλλο! (πείτε μου τι κάνετε κέφι να φτιάξουμε...)

Αποστολέας Θέμα: Κατασκευή DIY: Φτιάχνουμε κάτι μαζί;..τι θα κάνατε κέφι;  (Αναγνώστηκε 258860 φορές)

0 μέλη και 1 επισκέπτης διαβάζουν αυτό το θέμα.

Αποσυνδεδεμένος nikos sioulas

  • Περαστικός
  • *
  • Μηνύματα: 10
    • Facebook profile
    • Προφίλ
OK νομιζω καταλαβα το σκεπτικο Ευχαριστω παρα πολυ !

Αποσυνδεδεμένος modfori

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1601
  • bedroom player and bathroom singer ναούμε
    • Προφίλ
παίδες, σκέφτομαι να αγοράσω κάτι τετοιο: Soldering Smoke Absorber
διότι τώρα τελευταία όταν κάνω κολλήσεις για ώρα με πιάνει πονοκέφαλος και όσο να 'ναι οι αναθυμιάσεις απο το καλάι σίγουρα δεν είναι ό,τι καλύτερο να αναπνέουμε.
έχει κανείς εμπειρία απο αυτά; κάνουν δουλειά ή απλά μεταφέρουν τον καπνό ;

επίσης σκεφτόμουνα το ενδεχόμενο να φτιάξω κάτι παρόμοιο με 12άρηδες ανεμιστήρες για pc (που έχω μεγάλη περίσσεια) και φίλτρα άνθρακα για απορροφητήρα.

ευχαριστώ
« Τελευταία τροποποίηση: 12/04/17, 12:55 από modfori »
Δεν είμαι κακοστεκούμενος μεσήλικας ... είμαι vintage με φυσικό relic!

Αποσυνδεδεμένος dejavu28

  • Επισκέπτης
  • **
  • Μηνύματα: 53
    • Προφίλ
εhει φιλτρο αλλα εγω θα του εβαζα ενα ευκαμπτο αλουμινιου απο πισω οπως εhουν οι ανεμιστηρες τις κουζινας,
και θα οδηγουσα το καπνο εξω. σε κατι τετοιο θα εβγαζα το  φιλτρο γιατι θα ηταν πιο πολυ εστια βρωμιας.
απο μικρη εμπειρια που εhω και να παρεις καινουργιο μαλλον θα hρειαστεις και αυτα που εhεις γιατι αυτα εhουν τη ταση να
καιγονται ευκολα.

Αποσυνδεδεμένος saved

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 2269
  • play bass like a badass
    • Προφίλ
Σωστος ο dejavu28.Το να παει η μποχα εξω ειναι το καλυτερο
The μπασό is the law

Αποσυνδεδεμένος adr1anos

  • Συντονιστής
  • Συναλλαγές: (2)
  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 4437
  • Φύλο: Άντρας
  • Πάρα πολλές ιδέες, πολύ λίγος χρόνος..
    • Facebook profile
    • Προφίλ
    • My LinkedIN Profile
Σαφώς κάνουν δουλειά, ακόμα και αν απλά μεταφέρουν τον καπνό, χρειάζεσαι γενικά κάτι που θα ρουφάει και ΔΕΝ θα φυσάει, και όχι κοντά στην πλακέτα διότι η πτώση της θερμοκρασίας θα επηρρεάσει την ποιότητα των κολλήσεων σου. Προσπάθησε επίσης γενικά όταν κολλάς, να μην είσαι πάνω από την πλακέτα αλλά λίγο πλάϊ, όσο είναι δυνατόν.
Απλά άνοιξε τα φτερά σου!.. Τα υπόλοιπα θα έρθουν μόνα τους.



→ ΕΥΡΕΤΗΡΙΟ DIY Άρθρων μου στο Kithara.gr 

Αποσυνδεδεμένος vegos

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 709
  • Φύλο: Άντρας
  • Άμα μεγαλώσω, θα γίνω κιθαρίστας...
    • Facebook profile
    • Προφίλ
    • MoschatoWeather
Μόνο εμένα μου αρέσει η μυρωδιά της κόλλησης;  ;D

Αποσυνδεδεμένος modfori

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1601
  • bedroom player and bathroom singer ναούμε
    • Προφίλ
ευχαριστώ για τις απαντήσεις
μάλλον θα χτυπήσω ένα απο το ebay.

όχι κοντά στην πλακέτα διότι η πτώση της θερμοκρασίας θα επηρρεάσει την ποιότητα των κολλήσεων σου.

σωστός, δεν το'χα σκεφτεί αυτό
Δεν είμαι κακοστεκούμενος μεσήλικας ... είμαι vintage με φυσικό relic!

Αποσυνδεδεμένος nick_evia

  • Επισκέπτης
  • **
  • Μηνύματα: 81
  • Φύλο: Άντρας
    • Προφίλ
Μόνο εμένα μου αρέσει η μυρωδιά της κόλλησης;  ;D
Δεν είσαι ο μόνος.... ;)

Αποσυνδεδεμένος kbasilis

  • Παλιός
  • ****
  • Μηνύματα: 254
    • Προφίλ
Καλημέρα σε όλους.


Έχω κάνει αυτήν την κατασκευή


[​IMG
http://i706.photobucket.com/albums/ww70/2266vm/valvecaster2_zps8c1360d6.jpg


Με λυχνία 12ax7 (μιας και αυτή περίσευε) και είπα να το δώσω λίγα βολτ παραπάνω



και υπάρχει το εξής πρόβλημα.


Όταν το κύκλωμα το δείνω από το τροφοδοτικό δουλεύει μιά χαρά όταν το πάω από το voltage pump δεν δουλεύει ούτε καν που ανάβει η λυχνία.


το voltage pump που το δοκίμασα μόνο του δουλεύει κανονικά,οπότε το πήγα 9v και γείωση από το τροφοδοτικό προς το voltage pump και από εκεί πήρα τα 33ν που λέει προς το θετικό της τροφοδοσίας του πεταλιού αλλά τζίφος.


Μήπως ξέρει κανείς τι λάθος μπορεί να έκανα?


(οι πυκνωτές του πεταλιού είναι στα 25ν θα αντέξουν για καμιά δοκιμή μέχρι να πάρψ πιο μεγάλους,του voltage pump είναι στα 63)
« Τελευταία τροποποίηση: 18/04/17, 12:43 από kbasilis »

Αποσυνδεδεμένος Uriah Heep

  • Θαμώνας
  • ***
  • Μηνύματα: 110
  • Φύλο: Άντρας
    • Προφίλ
Επειδη δεν εχω δουλεψει voltage pump, το αρνητικο ακρο του το συνδεεις στο πεταλι;

Αποσυνδεδεμένος kbasilis

  • Παλιός
  • ****
  • Μηνύματα: 254
    • Προφίλ
Επειδη δεν εχω δουλεψει voltage pump, το αρνητικο ακρο του το συνδεεις στο πεταλι;


Το έχω συνδέσει και στο πετάλι(στην γείωση) αλλά και στο αρνητικό του τροφοδοοτικού αλλά τζίφος  :P

Αποσυνδεδεμένος kbasilis

  • Παλιός
  • ****
  • Μηνύματα: 254
    • Προφίλ
δεν υπάρχει καμία γνώμη?

Αποσυνδεδεμένος nick_evia

  • Επισκέπτης
  • **
  • Μηνύματα: 81
  • Φύλο: Άντρας
    • Προφίλ
Τι θα έκανα εγώ στην θέση σου (με τις ελάχιστες γνώσεις που έχω):
Καταρχάς τσέκαρε ότι το valvecaster δουλεύει κανονικά διότι ίσως να τα έπαιξε κάποιος πυκνωτής από τα 33ν.
Εάν το πετάλι είναι οκ τσέκαρε το stripboard που έφτιαξες εάν είναι οκ... δώσε του στην είσοδο 9ν με μια μπαταρία και τσέκαρε με ένα πολύμετρο εάν σου δίνει στις εξόδους τα 17, 25 και ειδικά τα 33ν. Εάν είναι εντάξει κάτι κάνεις λάθος στην καλωδίωση μεταξύ του charge pump και του valvecaster.
Εάν δεν σου δίνει τα 33ν κατά πάσα πιθανότητα κάτι είναι λάθος στην πλακέτα.
Δες με το πολύμετρο σε ποιό σημείο της πλακέτας σταματάει το ρεύμα. Τσέκαρε την πολικότητα σε διόδους και πυκνωτές, τα links και cuts και φυσικά μήπως υπάρχει κάποιο βραχυκύκλωμα ανάμεσα στις λωρίδες της πλακέτας. Και βέβαια πάντα παίζει το ενδεχόμενο κάποιο υλικό (πυκνωτής - δίοδος- IC) να είναι ελαττωματικό.
Αυτά! Δεν υπάρχει πιο σπαστικό πράγμα από το troubleshooting...Καλή τύχη

Αποσυνδεδεμένος saved

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 2269
  • play bass like a badass
    • Προφίλ
Υπαρχει.Οταν τα εχεις ολα στην πενα μετα κοπων και βασανων,δεινεις ρευμα,και ακους τσρτσρτσρ και κατι μυριζει καμενο,και δεν ειναι το φαι
The μπασό is the law

Αποσυνδεδεμένος vegos

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 709
  • Φύλο: Άντρας
  • Άμα μεγαλώσω, θα γίνω κιθαρίστας...
    • Facebook profile
    • Προφίλ
    • MoschatoWeather
δεν υπάρχει καμία γνώμη?

Φαντάζομαι ότι μάλλον δεν δίνει το απαραίτητο αμπεραζ. Δοκίμασε να μετρήσεις με το πολύμετρο πόσο ρεύμα τραβάει όταν το συνδέεις επάνω στην πλακέτα.

Btw, το Valvecaster παίζει καλύτερα με χαμηλό voltage. Όσο ανεβάζεις το voltage, τόσο καθαρίζει ο ήχος...

Αποσυνδεδεμένος kbasilis

  • Παλιός
  • ****
  • Μηνύματα: 254
    • Προφίλ
Το valvecaster δουλεύει κανονικά όταν το πάω από το τροφοδοτικό και αφού του έδωσα τα 33 volt.


Το pump που το δοκίμασα μόνο του,δηλ. του έδωσα 9ν και γείωση από το τροφοδοτικό και χωρίς καμία καλωδίωση προς το valvecaster και μου δίνει τα volt που λέει(17 25 33).


Όταν το συνδέω με το valvecaster ακόμα και με τα 17 bolt (μιας και οι πυκνωτές του valvecaster είναι 25ν αλλά του pump είναι 63ν)πάλι δεν παίζει.


Η καλωδίωση είναι 9ν από το τροφοδοτικό στην είσοδο του pump.
Το μεγαλύτερο ρεύμα (17 25 33)στην τροφοδοσία του valvecaster εκεί που έπαιρνε 9ν.
Και τέλος η γείωση του pump στο τροφοδοτικό αλλά το δοκίμασα και στην γείωση του valvecaster και αποτέλεσμα μηδέν.


Μέτρησα με πολύμετρο μέχρι που φτάνει το ρεύμα που έχει πολλαπλασιαστεί και φτάνει μέχρι την λυχνία.


Το valvecaster όσο πιο πολύ ρεύμα του δίνεις τόσο βρωμίζει ο ήχος το δοκίμασα στα 18ν με ένα μεταβλητό τροφοδοτικό και δίνει πιο πολύ βρωμιά.










Αποσυνδεδεμένος vegos

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 709
  • Φύλο: Άντρας
  • Άμα μεγαλώσω, θα γίνω κιθαρίστας...
    • Facebook profile
    • Προφίλ
    • MoschatoWeather
Mην μετράς τάση, μέτρα ένταση. Αμπέρ.
Υποψιάζομαι ότι το κύκλωμα σου δεν δίνει αρκετή για να δουλέψει.

Αποσυνδεδεμένος vegos

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 709
  • Φύλο: Άντρας
  • Άμα μεγαλώσω, θα γίνω κιθαρίστας...
    • Facebook profile
    • Προφίλ
    • MoschatoWeather
Ωπα, τώρα μου ήρθε.

Το ValveCaster είναι με 12***7 και η λάμπα αυτή απ' ότι θυμάμαι θέλει 12.6 ή 6.3 αναλόγως την συνδεσμολογία.
Αν θες να δώσεις περισσότερο voltage, θα πρέπει να κρατήσεις χαμηλά το heater και να δώσεις το παραπάνω ρεύμα στo plate.

Αν δώσεις >12.6 (6.3*2)  στο heater, θα μειώσεις αρκετά τη ζωή της λάμπας. Tα specs τους είναι για τόση τάση.

Τα πολλά volts που τα δίνεις; Σε ποιο σημείο του valvecaster; Στην είσοδο των 9V;
Αν ναι, είναι λάθος κατ' εμέ γιατί πάνε στο heater (#5 της λάμπας). Θα πρέπει να πάνε στα #1/#6 που είναι τα plates, ΑΝ τα θυμάμαι καλά.

Εξακολουθώ να είμαι σίγουρος ότι οι 12*7 όσο χαμηλότερο voltage έχουν, τόσο λιγότερο headroom και καθαρό ήχο δίνουν... Έχω μπροστά μου έναν ενισχυτάκο που έχω φτιάξει (βασισμένο στο valvecaster) και τον δοκίμασα τώρα. Τροφοδοτώ την 12AU7 με 9 ή 12V (έχω βάλει κατ' επιλογή διακόπτη) και βρωμίζει ή καθαρίζει ανάλογα.

Επίσης, υπολόγισε ότι θες τουλάχιστον 150mA/heater  12V. Τσέκαρε ότι μπορεί να τα δώσει το τροφοδοτικό.

http://www.audiomatica.com/tubes/12ax7.htm

Edit:
Εδώ έχει την σωστή συνδεσμολογία με το charge pump:
http://i81.photobucket.com/albums/j207/merlinblencowe/MatsuminValveCaster.gif~original
« Τελευταία τροποποίηση: 20/04/17, 23:26 από vegos »

Αποσυνδεδεμένος saved

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 2269
  • play bass like a badass
    • Προφίλ
Xαος!!
The μπασό is the law

Αποσυνδεδεμένος nick_evia

  • Επισκέπτης
  • **
  • Μηνύματα: 81
  • Φύλο: Άντρας
    • Προφίλ
Και τέλος η γείωση του pump στο τροφοδοτικό αλλά το δοκίμασα και στην γείωση του valvecaster και αποτέλεσμα μηδέν.
Έτσι όπως το γράφεις εγώ καταλαβαίνω ότι κάποια γείωση μένει ασύνδετη. Λεντάκι στο πετάλι έχεις? Ανάβει? Εάν κατάλαβα λάθος με συγχωρείς ??? ...
Πρέπει η γείωση από το τροφοδοτικό, το pump, το πετάλι και την κιθάρα να συνδέονται όλα μεταξύ τους
(oι 4 διαφορετικές γειώσεις δηλαδή να συνδέονται όλες μεταξύ τους κατά προτίμηση σε ένα κοινό σημείο (star groung)).
Κατα τα άλλα δεν έχω ιδέα από λυχνίες οπότε δεν έχω κάποια άλλη ιδέα τι μπορεί να φταίει... ίσως ο τύπος λυχνίας, ίσως τα αμπέρ που λέει ο φίλος vegos....δεν ξέρω...
« Τελευταία τροποποίηση: 21/04/17, 19:42 από nick_evia »

Αποσυνδεδεμένος kbasilis

  • Παλιός
  • ****
  • Μηνύματα: 254
    • Προφίλ
 Το τροφοδοτικό είναι στα 1000mA.Μόλις το δοκίμασα με την συνδεσμολογία που παρέθεσε ο φίλος vegos(με το charge pump) αλλά πάλι τα ίδια.

Αποσυνδεδεμένος vegos

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 709
  • Φύλο: Άντρας
  • Άμα μεγαλώσω, θα γίνω κιθαρίστας...
    • Facebook profile
    • Προφίλ
    • MoschatoWeather
Οι γειώσεις σου όπως έγραψε κι o @nick_evia είναι ενωμένες;
Τα πλην του τροφοδοτικού, change pump και valvecaster θα πρέπει να είναι ενωμένα.


Αποσυνδεδεμένος kbasilis

  • Παλιός
  • ****
  • Μηνύματα: 254
    • Προφίλ
ναι όλες καταλιγουν σε κοινό σημείο

Αποσυνδεδεμένος vegos

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 709
  • Φύλο: Άντρας
  • Άμα μεγαλώσω, θα γίνω κιθαρίστας...
    • Facebook profile
    • Προφίλ
    • MoschatoWeather
ναι όλες καταλιγουν σε κοινό σημείο

Απ' ότι μπορώ να δω από το pinout της 12Α*7:

Μέτρα με το πολύμετρο και σημείωσε τι τάσεις παίρνεις με το - στο #4 και το + στο #5 (Heater) της λάμπας.
Επίσης με το + στα #1 & #6 (Anode).

Μέτρα 2 φορές, μία χωρίς το charge pump και μία με.

Επιβεβαίωσε ότι τα #4, #8 πάνε στη γη (-).

Έχεις άλλη λάμπα να δοκιμάσεις; Χωρίς το charge pump το κύκλωμα δουλεύει κανονικά;

Αποσυνδεδεμένος kbasilis

  • Παλιός
  • ****
  • Μηνύματα: 254
    • Προφίλ
Το πετάλι όταν το δίνω σπό το τροφοδοτικό δουλεύει κανονικά.Με το pump οι άνωδοι έχουν τις μεγάλες τάσεις (το έδωσα μέχρι 17 για να αντέξουν οι πυκνωτές) η κάθοδος έχει 9 κατευθείαν απο το τρπφοδοτικό όπως το σχηματικό.Στα ποδαράκια απο την λάμπα τα volt φτάνουν όπως τα θέλουμε αλλά δεν.Όλες οι γειώσεις καταλίγουν στο ίδιο,το pump που το μέτρισα μόνο του δείνει τα ρεύματα που λέει τώρα κάτι δεν πάει καλά με το pump και μου διαφεύγει

 

Σχετικά θέματα

  Τίτλος / Ξεκίνησε από Απαντήσεις Τελευταίο μήνυμα
9 Απαντήσεις
2000 Εμφανίσεις
Τελευταίο μήνυμα 04/02/05, 18:32
από metalouda
19 Απαντήσεις
3627 Εμφανίσεις
Τελευταίο μήνυμα 29/10/05, 17:44
από Σ.απ.φώΣ
3 Απαντήσεις
1358 Εμφανίσεις
Τελευταίο μήνυμα 12/01/06, 19:54
από D@ve Murray
24 Απαντήσεις
4567 Εμφανίσεις
Τελευταίο μήνυμα 06/06/06, 20:01
από ariz
6 Απαντήσεις
1480 Εμφανίσεις
Τελευταίο μήνυμα 12/03/07, 21:15
από amfenster
3 Απαντήσεις
1129 Εμφανίσεις
Τελευταίο μήνυμα 02/06/09, 08:09
από Μιχάλης13
18 Απαντήσεις
6475 Εμφανίσεις
Τελευταίο μήνυμα 03/01/12, 16:46
από let me know 796
5 Απαντήσεις
980 Εμφανίσεις
Τελευταίο μήνυμα 14/04/12, 11:38
από JOBAK
4 Απαντήσεις
819 Εμφανίσεις
Τελευταίο μήνυμα 08/04/12, 10:01
από armagedon
2 Απαντήσεις
1277 Εμφανίσεις
Τελευταίο μήνυμα 29/12/13, 15:11
από David1