Αποστολέας Θέμα: Ηχογραφηση σε PC ( Προβληματα-Προγραμματα-Ρυθμισεις )  (Αναγνώστηκε 46561 φορές)

0 μέλη και 1 επισκέπτης διαβάζουν αυτό το θέμα.

Αποσυνδεδεμένος freemind

  • Κιθαροσυντονιστής
  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 6514
  • Φύλο: Άντρας
  • Dreamcatcher
    • Προφίλ
    • DreamCatcher
Δεν προκειται για προβλημα του ιδιου του προγραμματος, αλλα για προβλημα της καρτας και των δειγματων που πρεπει να διαχειριστει real time.

Δε γνωριζω πως ειναι το menu του Reaper αλλα καπου σιγουρα θα πρεπει να εχει τις ρυθμισεις της καρτας. Εκει θα ρυθμισεις το buffer size αυξανοντας το λιγο και ξαναδοκιμαζοντας απο την αρχη την ηχογραφηση. Σε καποια ρυθμιση θα πρεπει και το latency σου να ειναι καλο ( δηλαδη να μη χτυπας τωρα τη χορδη, να πηγαινεις για κατουρημα κι οταν γυριζεις να την ακους ) και αυτα τα χρατσα χρουτσα που ακους να εχουν εξαφανιστει!

Καλο θα ηταν να αναφερεις και τι καρτα ηχου εχεις.
Μη κοιτάς το δάχτυλο. Στην άκρη του υπάρχει ένα Φεγγάρι
DreamCatcher

Αποσυνδεδεμένος ΠΑΝΜΕΓΙΣΤΟΣ - EOSFORUM - SOTRIANI -

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1654
  • Φύλο: Άντρας
  • To Φαινόμενο Γνωστό έως τα Πέρατα του Κόσμου...
    • Προφίλ
οι "σπασμενες" εκδοσεις του guitar rig ειναι λιγο βιτσιώζες,
το χεις δοκιμασει και σε κανα αλλο daw? πχ Cubase?
Ο.Ξ.Ο.Κ.Δ.Τ.Ξ.Ο.Κ.Ο. 
θα τινάξω τα μυαλά μου στον αέρα
να γεμίσει ο κόσμος εξυπνάδα

Αποσυνδεδεμένος Wise_One

  • Παλιός
  • ****
  • Μηνύματα: 490
  • Φύλο: Άντρας
  • I have the power of HyBrit!!!
    • Προφίλ
    • WisePlace
@freemind: Βασικά δεν είναι αποκλειστικά στην ηχογράφηση, ακόμα κι αν κάνω arm την κιθάρα και παίζω με ezdrummer... To buffer size το είχα ανέκαθεν στα 10ms (πριν το φορμάτ δεν είχα κανένα θέμα), μετά το φορμάτ εμφανίστηκε (πάλι στα 10) ε και μετά είπα να κατέβω έκδοση στο Reaper και να ρίξω και λίγο το buffer size (στα 8). Πάλι το κάνει αλλά ΜΟΝΟ στο Guitar Rig. Στ' άλλα plugins είναι εντάξει. Καλά θα παίξω με το buffer size και βλέπουμε.

@ΠΑΝΜΕΓΙΣΤΟΣ - EOSFORUM - SOTRIANI - : Ε ναι, για τέτοια έκδοση μιλάμε  ;D Να πώ την αλήθεια όχι, δε δοκίμασα κάποιο άλλο daw. Θα δώ τί μπορώ να βρώ στις καταχνιές του ιντερνέτ (έεετσι ο τόνος). Αν κι εντάξει, δεν αξίζει ν' αλλάξω daw επειδή κάτι παίζει με το guitar rig...

Έχω την E-MU 0202. Έχω εγκαταστήσει τους drivers από την ιστοσελίδα τους γιατί για κάποιο ηλίθιο λόγο, το δισκάκι δεν ολοκλήρωνε την εγκατάσταση (αν και μια χαρά μπήκε την πρώτη φορά που την εγκατέστησα πριν το φορμάτ).
How to program a metalhead?

Αποσυνδεδεμένος jim.ni

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 817
  • Φύλο: Άντρας
  • The Day That Never Comes
    • Προφίλ
Παράθεση
φορμάτ δεν είχα κανένα θέμα), μετά το φορμάτ εμφανίστηκε (πάλι στα 10) ε και μετά είπα να κατέβω έκδοση στο Reaper και να ρίξω και λίγο το buffer size (στα Cool. Πάλι το κάνει αλλά ΜΟΝΟ στο Guitar Rig. Στ' άλλα plugins είναι εντάξει. Καλά θα παίξω με το buffer size και βλέπουμε

μήπως η cpu σου χτυπάει 100%
τι επεξεργαστή έχεις και τι κάρτα?

Παράθεση
οι "σπασμενες" εκδοσεις του guitar rig ειναι λιγο βιτσιώζες,

(μια χαρά είναι οι..... ;) :D)
Εχω λαμπατο LePou.......  :run

Αποσυνδεδεμένος ΠΑΝΜΕΓΙΣΤΟΣ - EOSFORUM - SOTRIANI -

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1654
  • Φύλο: Άντρας
  • To Φαινόμενο Γνωστό έως τα Πέρατα του Κόσμου...
    • Προφίλ
(...)μετά το φορμάτ εμφανίστηκε (πάλι στα 10)(...)

   ...αυτο που λες ειναι ιδιαιτερως σημαντικο και κατι πρεπει να παιζει και με τα σπασμενα
γουίντος (windows!!) γιατι και εγω εχω παρατηρησει διάφορα καθε φορα που κανω εγκατασταση
καποιας κοπιας win!!! Bεβαια εχω βρει μια που δεν μου κανει κολπα τωρα πια και όποτε χρειαζεται
βαζω αυτη! Παντως ολα εχουν να κανουν αφου στον Η/Υ του studio δεν επιτρεπεται η προσβαση
στο ιντερνέτ (...τόνος!!) και η ρυθμισεις εγκαταστασης ειναι παντα οι ιδιες!
Ο.Ξ.Ο.Κ.Δ.Τ.Ξ.Ο.Κ.Ο. 
θα τινάξω τα μυαλά μου στον αέρα
να γεμίσει ο κόσμος εξυπνάδα

Αποσυνδεδεμένος jim.ni

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 817
  • Φύλο: Άντρας
  • The Day That Never Comes
    • Προφίλ
φίλε μου με το τεράστιο όνομα ( ;D) επειδή βλέπω οτι επαναλαμβάνεις κάτι που δεν ισχύει, σου λέω οτι τόσο τα λειτουργικά πχ
window$ όσο και τα προγράμματα πχ guitar rig δεν έχουν καμία διάφορα αν είναι "σπασμένα" η όχι. Στις περισσότερες περιπτώσεις είναι ακριβός το ίδιο με την διάφορα οτι αντί να αγοράσεις κωδικό τον "κλέβεις". Το μόνο "ελάττωμα" που μπορεί να έχουν τα "σπασμένα" λογισμικά είναι οτι αν όντως είναι ελαττωματικά (άσχετο με το εν είναι σπασμένα) δεν μπορείς να έχεις τεχνική υποστήριξη ή εγγύηση (δηλ με άπλα λόγια δεν μπορείς να πάρεις κάπου τηλεφωνώ να βρίσεις, γιατί θα σε βρίσουν πρώτοι  ;D).
Ολα τα άλλα είναι φήμες που συμφέρουν κάποιους  ::) Δεν υπάρχουν κόπιες software δηλαδή(πχ κινεζικό guitar rig, όλα το ίδιο είναι.

Δεν προωθώ σε καμιά περίπτωση ούτε επικροτώ την "κλεψιά", ο καθένας μπορεί να κρίνει μόνος του αν θα απλώσει το χέρι για να πληρώσει ή για να κλέψει, απλά διορθώνω την παραπληροφόρηση  :)
« Τελευταία τροποποίηση: 10/04/10, 04:04 από jim.ni »
Εχω λαμπατο LePou.......  :run

Αποσυνδεδεμένος Wise_One

  • Παλιός
  • ****
  • Μηνύματα: 490
  • Φύλο: Άντρας
  • I have the power of HyBrit!!!
    • Προφίλ
    • WisePlace
Δε νομίζω ο επεξεργαστής να χτυπάει 100άρια, είναι 3.2 Prescott ενώ πιο πριν είχα έναν στα 2.4 χωρίς κανένα θέμα. Κάτι άλλο πρέπει να φταίει και να "ζορίζεται".

Γενικότερα, το "πρόβλημα" εμφανίστηκε μόλις έκανα "ανακύκλωση" τα δύο desktop (επιλογή κομματιών κι απ' τους δύο για να μπουν σ' έναν). Τα windows είναι αυθεντικότατα, bundle με τον υπολογιστή που είχα πάρει. Και firmware update της κάρτας έχει γίνει (μέσω των οδηγών της κάρτας).

Χθες ας πούμε, καθόμουν έπαιζα πόση ώρα (με Guitar Rig) και δεν εμφανίστηκε παρά στο τέλος. Βέβαια, μου είπε φίλος ότι έτυχε και σ' αυτόν, πάλι με το Guitar Rig (και προφανώς στο δικό του pc). Οπότε ίσως το GR δεν "κάθεται" καλά...

Καλά κοίτα, δεν πρόκειται ν' ασχοληθώ άλλο. Είναι χαζό να προσπαθώ να κάνω κάτι να δουλέψει (χωρίς να ξέρω κιόλας τί φταίει), ενώ έχω καλύτερα plugins. Ειδικά κάποια συγκεκριμένα, βγάζουν ΤΟΝΟΥΣ gain... Οπότε τώρα guitar rig και σιγά τα ωά.
How to program a metalhead?

 

Σχετικά θέματα

  Τίτλος / Ξεκίνησε από Απαντήσεις Τελευταίο μήνυμα
46 Απαντήσεις
14013 Εμφανίσεις
Τελευταίο μήνυμα 01/03/08, 23:40
από taxfreesax
55 Απαντήσεις
23000 Εμφανίσεις
Τελευταίο μήνυμα 15/01/08, 00:41
από Jezus
9 Απαντήσεις
2265 Εμφανίσεις
Τελευταίο μήνυμα 19/11/07, 03:21
από GreekDudeCovers
8 Απαντήσεις
2053 Εμφανίσεις
Τελευταίο μήνυμα 07/05/08, 14:48
από Jezus
1 Απαντήσεις
2256 Εμφανίσεις
Τελευταίο μήνυμα 03/04/10, 06:21
από FloatingPoint
32 Απαντήσεις
10723 Εμφανίσεις
Τελευταίο μήνυμα 15/05/10, 13:59
από Wise_One
24 Απαντήσεις
13977 Εμφανίσεις
Τελευταίο μήνυμα 30/10/11, 12:00
από hot_sauce (φλουτσ)
3 Απαντήσεις
1092 Εμφανίσεις
Τελευταίο μήνυμα 15/05/11, 17:48
από hot_sauce (φλουτσ)
Zoom G2 - Ρυθμίσεις

Ξεκίνησε από St3ven Εφέ

5 Απαντήσεις
1840 Εμφανίσεις
Τελευταίο μήνυμα 07/12/11, 13:44
από Vaiking
5 Απαντήσεις
1560 Εμφανίσεις
Τελευταίο μήνυμα 12/09/11, 09:06
από truepiece