Αποστολέας Θέμα: Προβλήματα με software  (Αναγνώστηκε 3560 φορές)

0 μέλη και 1 επισκέπτης διαβάζουν αυτό το θέμα.

Αποσυνδεδεμένος JimiDS

  • Θαμώνας
  • ***
  • Μηνύματα: 131
    • Προφίλ
Προβλήματα με software
« στις: 01/06/09, 20:42 »
hello guys...
μόλις αγόρασα το line6 pod studio gx (http://line6.com/podstudiogx/) και θέλω να το χρησιμοποιήσω μέσω guitar rig 3 που έχω όλους τους ήχους μου για να ηχογραφήσω...χρησιμοποιώ cubase αλλά για κάποιο λόγο δεν μπορεί να ανοίξει το pod... :-\ εκτός cubase δουλεύει μια χαρά πάντως...μήπως μπορείτε να συστήνετε κάποιο άλλο επαγγελματικό πρόγραμμα για ηχογράφηση? επίσης αν βοηθήσετε λίγο στον τρόπο που θα λειτουργήσουν όλα αρμονικά θα είμαι ιδιαίτερα ευγνώμων!!
thnx in advance
« Τελευταία τροποποίηση: 01/06/09, 20:44 από JimiDS »

Αποσυνδεδεμένος hot_sauce (φλουτσ)

  • Συντονιστής
  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 6348
  • Φύλο: Άντρας
    • Προφίλ
Απ: Προβλήματα με software
« Απάντηση #1 στις: 02/06/09, 19:25 »
γιατί δεν χρησιμοποιείς το πρόγραμμα που σου δίνει μαζί με το pod η Line6?

Αποσυνδεδεμένος groovymood

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1252
  • Φύλο: Άντρας
    • Προφίλ
Απ: Προβλήματα με software
« Απάντηση #2 στις: 02/06/09, 19:54 »
Έχω μπερδευτεί λίγο...θέλεις να χρησιμοποιήσεις το guitar rig ή το plugin του pod μέσα στο cubase??

...και τα δύο έχουν φτιαχτεί για την ίδια δουλειά..
Just play the damn thing!!

Αποσυνδεδεμένος JimiDS

  • Θαμώνας
  • ***
  • Μηνύματα: 131
    • Προφίλ
Απ: Προβλήματα με software
« Απάντηση #3 στις: 02/06/09, 20:32 »
εεεε...το πρόγραμμα που δίνει η line6 για το pod δεν ξέρω να το χρησιμοποιήσω...! :-[
groovymood001 θέλω να χρησιμοποιήσω κάποιο πρόγραμμα για να ηχογραφήσω με τους ήχους από guitar rig 3 (μέσω cubase αλλά δε μας βγήκε...)

Αποσυνδεδεμένος groovymood

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1252
  • Φύλο: Άντρας
    • Προφίλ
Απ: Προβλήματα με software
« Απάντηση #4 στις: 02/06/09, 20:54 »
Φτιάξε ένα mono audio track στο cubase (με δεξί κλικ) και μετά κάνε αριστερό κλικ σε ένα απο τα insert slots του καναλιού για να βρείς και να επιλέξεις απο το μενού που θα σου βγάλει το guitar rig.

Just play the damn thing!!

Αποσυνδεδεμένος JimiDS

  • Θαμώνας
  • ***
  • Μηνύματα: 131
    • Προφίλ
Απ: Προβλήματα με software
« Απάντηση #5 στις: 03/06/09, 15:49 »
μα αυτό ακριβώς είναι το πρόβλημα! δεν μου βγάζει το guitar rig!! το cubase έχει κάποιο πρόβλημα να ανιχνεύσει το line6...δεν μπορώ να πάρω ήχο από το line6 καθόλου...

Αποσυνδεδεμένος groovymood

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1252
  • Φύλο: Άντρας
    • Προφίλ
Απ: Προβλήματα με software
« Απάντηση #6 στις: 03/06/09, 21:23 »
Ας το πάρουμε απο πιο πριν λοιπόν το θέμα...

Κατ'αρχήν πρέπει να επιλέξεις το cubase να δουλεύει με τους drivers της line6 (δεν ξέρω αν το έχεις κάνει ήδη)

Αν όχι πήγαινε...devices -> device setup -> vst audiobay και επέλεξε τους απο εκεί.


Τώρα για να δει το cubase το guitar rig (αλλά και οποιοδήποτε άλλο plugin) θα πρέπει μέσα στον φάκελο που βρίσκεται στην διαδρομή...

program files->steinberg -> vstplugins να υπάρχει ένα dll αρχείο με το όνομα... Guitar Rig 3.dll

Αν δεν βλέπεις κάτι τέτοιο εκει μέσα τότε μάλλον είχες ήδη εγκατεστημένο το guitar rig πριν βάλεις το cubase.

Κάνε λοιπόν μια αναζήτηση απο το menu της έναρξης για να βρεις αν αυτό το αρχείο υπάρχει σε κάποιον άλλον φάκελο.
Αν το βρεις μετακίνησε το στο vstplugins...

Αν δεν το βρεις πουθενά απεγκατέστησε το guitar rig και όταν θα το ξαναεγκαταστείς θα σε ρωτήσει σε ποιό φάκελο θέλεις να μπει το dll.
(Συνήθως τα plugins όταν υπάρχει ήδη cubase εγκατεστημένο βλέπουν τον vstplugins φάκελο της steinberg ως default προορισμό οπότε μάλλον θα έχει απο μόνο του προεπιλεγμένη την σωστή επιλογή...)

Just play the damn thing!!

Αποσυνδεδεμένος JimiDS

  • Θαμώνας
  • ***
  • Μηνύματα: 131
    • Προφίλ
Απ: Προβλήματα με software
« Απάντηση #7 στις: 04/06/09, 22:13 »
Για το vstplugin είχες δίκαιο groovymood001 δεν υπήρχε εκεί...όμως ακόμα έχω πρόβλημα γιατί δεν μπορεί να ανοίξει το driver του line6... :-\ μου βγάζει μήνυμα "ASIO Driver open failure" μήπως έχει σχέση η έκδοση του cubase (studio 4) που έχω?

Αποσυνδεδεμένος groovymood

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1252
  • Φύλο: Άντρας
    • Προφίλ
Απ: Προβλήματα με software
« Απάντηση #8 στις: 04/06/09, 23:05 »
Καταρχήν δοκίμασε να μην έχεις ανοιχτή καμμία άλλη εφαρμογή που διαχειρίζεται ήχο (media player, youtube, το guitar rig σαν stand alone κλπ,κλπ)

Καλό θα είναι επίσης να κατεβάσεις και να εγκαταστήσεις τους πιο καινούριους drivers για το podstudiogx.. http://line6.com/software/
Just play the damn thing!!

Αποσυνδεδεμένος JimiDS

  • Θαμώνας
  • ***
  • Μηνύματα: 131
    • Προφίλ
Απ: Προβλήματα με software
« Απάντηση #9 στις: 08/06/09, 22:45 »
Καταρχήν δοκίμασε να μην έχεις ανοιχτή καμμία άλλη εφαρμογή που διαχειρίζεται ήχο (media player, youtube, το guitar rig σαν stand alone κλπ,κλπ)

Καλό θα είναι επίσης να κατεβάσεις και να εγκαταστήσεις τους πιο καινούριους drivers για το podstudiogx.. http://line6.com/software/

groovymood001 χίλια ευχαριστώ...! κατέβασα και το driver...τώρα μπορεί να τον ανοίξει ευτυχώς! ΑΛΛΑ...όταν ανοίγω το guitar rig από cubase δεν ακούω ούτε μπορώ να ηχογραφήσω...γενικά δεν δείχνει να περνάει το σήμα μέσα στο cubase καθόλου....

Αποσυνδεδεμένος groovymood

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1252
  • Φύλο: Άντρας
    • Προφίλ
Απ: Προβλήματα με software
« Απάντηση #10 στις: 08/06/09, 23:39 »
Άσε προσωρινά το guit.rig στην άκρη και κοίτα αν έχεις γενικά σήμα της κιθάρας σου μέσα στο cubase..

Μην ξεχάσεις οτι για να ακους αυτό που παίζεις πρέπει το κουμπάκι μέσα στο track που δείχνει ένα μεγαφωνάκι (δίπλα απο το rec) να είναι ενεργοποιημένο...
Just play the damn thing!!

Αποσυνδεδεμένος JimiDS

  • Θαμώνας
  • ***
  • Μηνύματα: 131
    • Προφίλ
Απ: Προβλήματα με software
« Απάντηση #11 στις: 09/06/09, 17:10 »
αχαχαχα ε δεν το πιστεύω ότι είμαι τόσο ηλίθιος!! ;D thnx groovymood001!!! όλα οκ χίλια ευχαριστώ

Αποσυνδεδεμένος groovymood

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1252
  • Φύλο: Άντρας
    • Προφίλ
Απ: Προβλήματα με software
« Απάντηση #12 στις: 09/06/09, 23:03 »
At last!!
Problem solved!!..... :) ;)
Just play the damn thing!!

Αποσυνδεδεμένος JimiDS

  • Θαμώνας
  • ***
  • Μηνύματα: 131
    • Προφίλ
Απ: Προβλήματα με software
« Απάντηση #13 στις: 18/06/09, 13:54 »
λοιποοοοοόν....επανήλθα με νέες απορίες! groovymood001 υπομονή...! ;D αγόρασα ένα behringer umx61
http://www.behringer.com/EN/Products/UMX61.aspx
κάνω insert midi και όταν παίζω βλέπώ σήμα αλλά δέν ακούω τίποτα...αν ξέρει κανείς πως πρέπει να σεταριστεί θα είμαι ιδιαίτερα ευγνώμων...! :)

Αποσυνδεδεμένος Fteo

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1424
  • Φύλο: Άντρας
  • If it's too loud, you are too old!
    • Προφίλ
    • The Thermoshredders
Απ: Προβλήματα με software
« Απάντηση #14 στις: 18/06/09, 15:08 »
Φτιάχνεις ένα νέο MIDI track. Πατώντας F11 ανοίγεις ένα κατάλογο που σου λέει ποια VST instruments είναι φορτωμένα στο project. Ανοίγεις αυτό που θες π.χ. κάποιο synthesizer. Τώρα επιλέγεις το midi track Και στα δεξιά θα δεις μια επιλογή midi track output ή κάτι τέτοιο (δεν θυμάμαι απ' έξω και το Cubase το έχω σε διαφορετική εγκατάσταση.) Από εκεί διαλέγεις ποιο VST instrument από τα ανοιχτά θες να αναθέσεις στο συγκεκριμένο Midi track. Για να ακούς τι παίζεις πρέπει να είναι πατημένο το κουμπί με το rec (arm button) δίπλα στο μεγαφωνάκι που σου έλεγε ο groovymood.

Αποσυνδεδεμένος JimiDS

  • Θαμώνας
  • ***
  • Μηνύματα: 131
    • Προφίλ
Απ: Προβλήματα με software
« Απάντηση #15 στις: 19/06/09, 15:48 »
Σ'ευχαριστώ πολύ φίλε! :)  κάτι ακόμα μόνο...πώς φορτώνω VST instruments στο Cubase?

Αποσυνδεδεμένος Fteo

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1424
  • Φύλο: Άντρας
  • If it's too loud, you are too old!
    • Προφίλ
    • The Thermoshredders
Απ: Προβλήματα με software
« Απάντηση #16 στις: 19/06/09, 16:26 »
Αν εννοείς πως τα κάνεις να εμφανίζονται σαν επιλογή όταν θες να εισάγεις κάποιο στο παράθυρο των VST instruments που βγαίνει με το F11, τότε τα πράγματα είναι απλά. Όπως και με τα VST εφέ ακολουθείς την ίδια διαδικασία. Δηλαδή τα εγκαθιστάς τρέχοντας το setup τους και κανονικά εισάγουν ένα αρχείο .dll στον φάκελο VST Plugins που έλεγε ο groovymood πιο πάνω. Αν θες απλά να το φορτώσεις στο project, είπα και πιο πάνω, πατάς F11 και στο παραθυράκι που εμφανίζεται το εισάγεις σε μια κενή θέση.

Αποσυνδεδεμένος JimiDS

  • Θαμώνας
  • ***
  • Μηνύματα: 131
    • Προφίλ
Απ: Προβλήματα με software
« Απάντηση #17 στις: 19/06/09, 16:38 »
οκ ευχαριστώ πολύ!

Αποσυνδεδεμένος JimiDS

  • Θαμώνας
  • ***
  • Μηνύματα: 131
    • Προφίλ
Απ: Προβλήματα με software
« Απάντηση #18 στις: 29/10/09, 20:36 »
λοιπόν θα επαναφέρω το θέμα γιατί προέκυψε κάποιο πρόβλημα και χρειάζομαι τη βοήθεια σας!! έκανα install τη σουίτα της native instruments (komplete 5) αλλά κάποια από τα προγράμματα της δεν αναγνωρίζονται σαν VST στο Cubase...υπάρχουν τα .dll αρχεία στον φάκελο VSTPlugins του Cubase...τι κάνω λάθος???

 

Σχετικά θέματα

  Τίτλος / Ξεκίνησε από Απαντήσεις Τελευταίο μήνυμα
7 Απαντήσεις
2715 Εμφανίσεις
Τελευταίο μήνυμα 07/01/05, 10:43
από kourosava
0 Απαντήσεις
1801 Εμφανίσεις
Τελευταίο μήνυμα 22/02/07, 15:25
από Holy Diver
1 Απαντήσεις
1202 Εμφανίσεις
Τελευταίο μήνυμα 24/07/07, 16:58
από Arg0
1 Απαντήσεις
1090 Εμφανίσεις
Τελευταίο μήνυμα 20/08/08, 01:37
από FotisKatsanos
Band In A Box (Software)

Ξεκίνησε από MindCircus Εφέ

1 Απαντήσεις
1353 Εμφανίσεις
Τελευταίο μήνυμα 29/08/08, 16:45
από freemind
1 Απαντήσεις
950 Εμφανίσεις
Τελευταίο μήνυμα 24/11/11, 12:10
από tsirigotis
19 Απαντήσεις
4143 Εμφανίσεις
Τελευταίο μήνυμα 16/06/12, 13:07
από truepiece
0 Απαντήσεις
24145 Εμφανίσεις
Τελευταίο μήνυμα 15/06/13, 16:49
από Spyros Delta
6 Απαντήσεις
6044 Εμφανίσεις
Τελευταίο μήνυμα 08/10/14, 16:36
από neeckos
7 Απαντήσεις
6107 Εμφανίσεις
Τελευταίο μήνυμα 04/01/17, 20:20
από panixgr