Αποστολέας Θέμα: Προβλημα με Cubase LE 4  (Αναγνώστηκε 2997 φορές)

0 μέλη και 1 επισκέπτης διαβάζουν αυτό το θέμα.

Αποσυνδεδεμένος MaD

  • Επισκέπτης
  • **
  • Μηνύματα: 31
  • Φύλο: Άντρας
  • na deis 8a ftaei i 3logia..sex..drugs..rock n roll
    • Προφίλ
Προβλημα με Cubase LE 4
« στις: 23/02/10, 15:14 »
Χαιρεται,
Προσπαθω να ηχογραφησω με το Cubase LE 4 μαζι με το ΕΖdrummer.Ειμαι σε λαπτοπ και χρησιμοποιω μια Lexicon Alpha εξωτερικη καρτα ηχου.
Το προβλημα είναι οτι όταν βαλω τα drums και μετα ηχογραφησω και τιν κιθαρα,οταν παω να το παιξω καθε λιγα δευτερολεπτα καθυστερά,
σαν να μαγκωνει λιγο και ετσι χανεται ο ρυθμος του τραγουδιου.

Μηπως μπορει κανεις να βοηθησει?
Πληροφοριακα το laptop ειναι 2.2Ghz me 4GB memory
Se planitarium o polemos twn astrwn gia t'agria gousta twn militaristwn.

Αποσυνδεδεμένος kostas80

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 691
  • Φύλο: Άντρας
    • Προφίλ
Απ: Προβλημα με Cubase LE 4
« Απάντηση #1 στις: 23/02/10, 15:27 »
Ένα reset στην καρτούλα κάθε τόσο βοηθάει.

Πάντως είναι αρκετά δυνατό το pc για να έχεις τέτοια θέματα . Μήπως είναι ασταθες γενικώς λόγω vista ?
www.alfacor.gr  ....  http://www.facebook.com/kostas.antonakopoulos

Αποσυνδεδεμένος MaD

  • Επισκέπτης
  • **
  • Μηνύματα: 31
  • Φύλο: Άντρας
  • na deis 8a ftaei i 3logia..sex..drugs..rock n roll
    • Προφίλ
Απ: Προβλημα με Cubase LE 4
« Απάντηση #2 στις: 23/02/10, 15:37 »
Την καρτα χθες την πηρα αρα δεν νομιζω να χρειαζεται format
τωρα για τα vista..ισως

δεν ξερω κατα ποσο χρειαζεται να διορθωσω τιποτα settings, ειτε στην καρτα ειτε στο cubase
απλα τα εκανα και τα δυο install..τιποτα περισσοτερο..
Se planitarium o polemos twn astrwn gia t'agria gousta twn militaristwn.

Αποσυνδεδεμένος groovymood

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1252
  • Φύλο: Άντρας
    • Προφίλ
Απ: Προβλημα με Cubase LE 4
« Απάντηση #3 στις: 23/02/10, 17:01 »
Μάλλον δεν έχεις επιλέξει τους drivers της καινούριας κάρτας σου μέσα απο το cubase και το πρόγραμμα χρησιμοποιεί αυτούς που χρησιμοποιούσε και πρίν.

...ή έχεις επιλέξει πάρα πολύ χαμηλό latency στην κάρτα και ο υπολογιστής "φρακάρει" στο playback...αύξησε το λίγο..(μέχρι και 10-15ms είναι playable)

(...υποθέσεις κάνω τώρα... :))
Just play the damn thing!!

Αποσυνδεδεμένος MaD

  • Επισκέπτης
  • **
  • Μηνύματα: 31
  • Φύλο: Άντρας
  • na deis 8a ftaei i 3logia..sex..drugs..rock n roll
    • Προφίλ
Απ: Προβλημα με Cubase LE 4
« Απάντηση #4 στις: 23/02/10, 17:22 »
ισως, δεν εκανα κανενα απ τα δυο..δεν γνωριζω πως να τα κανω..μπορεις να με καθοδηγήσεις λιγο?
ευχαριστω
Se planitarium o polemos twn astrwn gia t'agria gousta twn militaristwn.

Αποσυνδεδεμένος Fteo

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1424
  • Φύλο: Άντρας
  • If it's too loud, you are too old!
    • Προφίλ
    • The Thermoshredders
Απ: Προβλημα με Cubase LE 4
« Απάντηση #5 στις: 23/02/10, 21:45 »
Πρώτα απ'όλα Θα φτιάξουμε τους drivers.
Πήγαινε: Devices-> Device setup.
Στο παράθυρο που ανοίγει, διάλεξε από αριστερά VST Audio System και επέλεξε από το δεξί μέρος τον ASIO Driver της κάρτας σου. Λογικά θα έχει ένα όνομα του στυλ "Lexicon Alpha ASIO" ή κάπως έτσι.
Τώρα για να ρυθμίσεις το latency πρέπει να πας στο control panel της κάρτας σου. Μπορεί να υπάρχει κάποια εφαρμογή για αυτό οπότε δες στο start menu ή μπορεί να υπάρχει και στο system tray (εκεί που είναι το ρολόι του pc). Εναλλάκτικα μπορείς μέσα από το Cubase από εκεί που είμασταν πριν. Στα αριστερά κάτω από το VST Audio System θα υπάρχει το όνομα του driver που έχεις επιλέξει. Κάνε κλικ εκεί και στα δεξιά θα δείς ένα κουμπί control panel. Πάτησε το και θα ανοίξει το control panel της κάρτας σου. Τώρα για το πως θα αλλάξεις το latency δεν γνωρίζω για την συγκεκριμένη κάρτα, αλλά έχε το νου σου για λέξεις όπως latency και buffer.

Να θυμάσαι ότι όσο πιο χαμηλή τιμή, τοσο μικρότερη καθυστέρηση, αλλά ζορίζεται περισσότερο το CPU με κίνδυνο να ακούς cracks και pops, ενώ όσο μεγαλύτερη τιμή δώσεις συμβαίνει το αντίστροφο.

Αποσυνδεδεμένος yiannakis

  • Θαμώνας
  • ***
  • Μηνύματα: 106
    • Προφίλ
Απ: Προβλημα με Cubase LE 4
« Απάντηση #6 στις: 23/02/10, 23:13 »
φιλε, να σε ρωτησω
την κιθάρα πώς την ηχογραφείς; με μικρόφωνο ή με βύσμα;
γιατί έχω κ εγώ τη συγκεκριμένη κάρτα αλλά το μικρόφωνο όταν το βάζω (ενα perception 100 της AKG) δεν δουλευει. Εινμαι δηλ σαν να μην έχει καθόλου μικρόφωνο
Μήπως έχει να κάνει με κάτι απ'αυτά;

Αποσυνδεδεμένος groovymood

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1252
  • Φύλο: Άντρας
    • Προφίλ
Απ: Προβλημα με Cubase LE 4
« Απάντηση #7 στις: 24/02/10, 00:20 »
Ευχαριστώ τον fteo που απάντησε στη θέση μου...έλειπα όλο το απόγευμα και τώρα ξαναμπήκα... :)

φιλε, να σε ρωτησω
την κιθάρα πώς την ηχογραφείς; με μικρόφωνο ή με βύσμα;
γιατί έχω κ εγώ τη συγκεκριμένη κάρτα αλλά το μικρόφωνο όταν το βάζω (ενα perception 100 της AKG) δεν δουλευει. Εινμαι δηλ σαν να μην έχει καθόλου μικρόφωνο
Μήπως έχει να κάνει με κάτι απ'αυτά;


Λογικό είναι...
Το συγκεκριμένο μικρόφωνο είναι πυκνωτικό και χρειάζεται phantom power για να δουλέψει.
Η lexicon alpha δεν διαθέτει phantom power.

Είτε αλλάζεις το μικρόφωνο με ένα δυναμικό που δεν χρειάζεται phantom power, ή παίρνεις άλλη κάρτα που να διαθέτει , ή παίρνεις ένα ξεχωριστό phantom power unit όπως πχ αυτό.. http://www.thomann.de/gr/behringer_ps_400.htm
Just play the damn thing!!

Αποσυνδεδεμένος MaD

  • Επισκέπτης
  • **
  • Μηνύματα: 31
  • Φύλο: Άντρας
  • na deis 8a ftaei i 3logia..sex..drugs..rock n roll
    • Προφίλ
Απ: Προβλημα με Cubase LE 4
« Απάντηση #8 στις: 24/02/10, 22:37 »
Εκανα τα δυο βηματα αλλα παλι το ιδιο πραγμα..
τα drums κολλανε, ακομα και το κλικ (μετρονομος) του cubase ανα φασεις κολλα με αποτελεσμα να χανεται ο ρυθμος
οπως και αν αλλαξω το latency το ιδιο ειναι..

μπορει να ειναι κατι αλλο?
Se planitarium o polemos twn astrwn gia t'agria gousta twn militaristwn.

Αποσυνδεδεμένος Fteo

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1424
  • Φύλο: Άντρας
  • If it's too loud, you are too old!
    • Προφίλ
    • The Thermoshredders
Απ: Προβλημα με Cubase LE 4
« Απάντηση #9 στις: 24/02/10, 22:55 »
Εκανα τα δυο βηματα αλλα παλι το ιδιο πραγμα..
τα drums κολλανε, ακομα και το κλικ (μετρονομος) του cubase ανα φασεις κολλα με αποτελεσμα να χανεται ο ρυθμος
οπως και αν αλλαξω το latency το ιδιο ειναι..

μπορει να ειναι κατι αλλο?
To buffer δεν έχει μια σωστή τιμή. Το αλλάζεις αναλόγως την δουλειά που κάνεις και το σύστημα σου. Αν είσαι στη φάση που ηχογραφείς, και αυτό που σε ενδιαφέρει στην ουσία είναι η αμεσότητα στο παίξιμο σου, βάζεις τη χαμηλότερη τιμή στο buffer που σηκώνει το σύστημά σου. Το project λογικά δεν είναι πολύ φορτωμένο και σου επιτρέπει κάτι τέτοιο. Μετά κατά τη διάρκεια της μείξης που αρχίζει να φορτώνει το Project, ανεβάζεις την τιμή του buffer για να κερδίσεις σε CPU. Έτσι κι αλλιώς δεν σε ενδιαφέρει αν αυτό που ακούς έχει κάποια καθυστέρηση με αυτό που βλέπεις.

Πειραματίσου λίγο ακόμα με διάφορες τιμές του buffer και πες μας. Ξεκίνα από χαμηλά και ανέβαινε μέχρι να μην εμφανίζεται το πρόβλημα.

Αποσυνδεδεμένος MaD

  • Επισκέπτης
  • **
  • Μηνύματα: 31
  • Φύλο: Άντρας
  • na deis 8a ftaei i 3logia..sex..drugs..rock n roll
    • Προφίλ
Απ: Προβλημα με Cubase LE 4
« Απάντηση #10 στις: 25/02/10, 23:12 »
αυτο το προβλημα λυθηκε ευχαριστω,
το αλλο μου προβλημα ειναι οτι το μια μικρη καθυστερηση υπαρχει στον
ηχο, απο οταν παιζω και ο ηχος που βγαινει και ηχογραφείται..

input latency: 10.884ms
ouput latency 87.302
αυτο υπαρχει τροπος να διορθωθει?

και κατι αλλο..χρησιμοποιω ενα pod xt live που ειναι συνδεδεμενο με το lexicon alpha
ο ηχος της κιθαρας βγαινει μονο απο τα αριστερα..αυτο πως διορθωνεται?
δοκιμασα ολες της θυρες για output του pod και παλι το ιδιο..

ευχαριστω
Se planitarium o polemos twn astrwn gia t'agria gousta twn militaristwn.

Αποσυνδεδεμένος gers

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 2535
  • Φύλο: Άντρας
    • Προφίλ
Απ: Προβλημα με Cubase LE 4
« Απάντηση #11 στις: 26/02/10, 14:19 »
Σχετικά με το τελευταίο σου πρόβλημα... Πρέπει να επιλέξεις stereo έξοδο από το κανάλι που ηχογραφείς..

Αποσυνδεδεμένος Fteo

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1424
  • Φύλο: Άντρας
  • If it's too loud, you are too old!
    • Προφίλ
    • The Thermoshredders
Απ: Προβλημα με Cubase LE 4
« Απάντηση #12 στις: 03/03/10, 01:22 »
Το output latency σου είναι αρκετά μεγάλο, οπότε είναι λογικό να έχεις πρόβλημα με την καθυστέρηση. Ίσως να μην σε ενδιέφερε αν μπορούσες να κάνεις κάποιου είδους direct monitoring από την κάρτα σου ώστε να μη σε νοιάζει η καθυστέρηση στην εφαρμογή.

Την κιθάρα καλό είναι να την ηχογραφείς σε μονοφωνικό κανάλι, εκτός και να χρησιμοποιείς stereo setup στην πεταλιέρα σου.

 

Σχετικά θέματα

  Τίτλος / Ξεκίνησε από Απαντήσεις Τελευταίο μήνυμα
1 Απαντήσεις
1393 Εμφανίσεις
Τελευταίο μήνυμα 02/06/08, 19:52
από Fteo
7 Απαντήσεις
2630 Εμφανίσεις
Τελευταίο μήνυμα 08/03/09, 22:21
από gers
19 Απαντήσεις
6246 Εμφανίσεις
Τελευταίο μήνυμα 26/10/08, 13:17
από vangelis
2 Απαντήσεις
1318 Εμφανίσεις
Τελευταίο μήνυμα 06/08/09, 19:43
από Mattrach
3 Απαντήσεις
2028 Εμφανίσεις
Τελευταίο μήνυμα 11/01/10, 01:40
από groovymood
5 Απαντήσεις
1907 Εμφανίσεις
Τελευταίο μήνυμα 14/02/12, 17:39
από Wise_One
2 Απαντήσεις
5968 Εμφανίσεις
Τελευταίο μήνυμα 04/09/14, 22:07
από freemind
0 Απαντήσεις
5837 Εμφανίσεις
Τελευταίο μήνυμα 01/07/16, 19:51
από sfanfan
23 Απαντήσεις
3437 Εμφανίσεις
Τελευταίο μήνυμα 13/04/18, 12:10
από saved
18 Απαντήσεις
3804 Εμφανίσεις
Τελευταίο μήνυμα 15/06/18, 10:46
από saved