Αποστολέας Θέμα: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!  (Αναγνώστηκε 3546 φορές)

0 μέλη και 1 επισκέπτης διαβάζουν αυτό το θέμα.

Αποσυνδεδεμένος GusA.

  • Επισκέπτης
  • **
  • Μηνύματα: 41
  • Φύλο: Άντρας
    • Προφίλ
Λοιπον παιδια απευθυνομαι σε οσους γνωριζουν το reaper ;D ;D ;D
Ξερει κανεις γιατι οταν παιζω σολο(πχ)( και εχοντας το ggate ανοιχτω) οταν κραταω μια νοτα ξαφνικα την κοβει???
Θελω να ηχογραφησω κομματια που κατα βαση εχουν πολυ sustain τα σολο τους...αλλα μου κοβει τις νοτες???
ΤΙ ΝΑ ΚΑΝΩ? ???
Χωρις το ggate εχει πολυ παρασιτο...
« Τελευταία τροποποίηση: 16/05/10, 19:02 από GusA. »

Αποσυνδεδεμένος Fteo

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1424
  • Φύλο: Άντρας
  • If it's too loud, you are too old!
    • Προφίλ
    • The Thermoshredders
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #1 στις: 16/05/10, 19:58 »
Χαμήλωσε το threshold στο noise gate.

Αποσυνδεδεμένος GusA.

  • Επισκέπτης
  • **
  • Μηνύματα: 41
  • Φύλο: Άντρας
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #2 στις: 16/05/10, 20:10 »
Ναι αλλα μετα γεμιζει παρασιτα ο ηχος...

Αποσυνδεδεμένος zeoy

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1346
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #3 στις: 16/05/10, 21:30 »
έχεις πρόβλημα:
(σε ένα ή περισσότερα από τα παρακάτω)


α) στα ηλεκτρικά της κιθάρας σου
β) στα καλώδια
γ) στο πού τη συνδέεις (mic in αντί για Ηι-Ζ instrument in
δ) στην ποιότητα των εισόδων της κάρτας ήχου
ε) ηλεκτρομαγνητικές παρεμβολές είτε από το ίδιο το PC είτε από αλλες συσκευές


τα παραπάνω σε συνδυασμό με πολύ gain από το plugin δημιουργούν όλο αυτό το φύσημα που ακούς και αναγκάζεσαι να βάλεις πολύ ψηλά το gate με τις γνωστές παρενέργειες στο sustain
Γενικά χωρίς μια καλούτσικη κάρτα ήχου και εισόδους Hi-Z δεν κάνεις δουλειά.

Αποσυνδεδεμένος GusA.

  • Επισκέπτης
  • **
  • Μηνύματα: 41
  • Φύλο: Άντρας
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #4 στις: 16/05/10, 21:59 »
Εχω την EMU 0202 και τα α,γ και δ απορριπτονται...τα καλωδιακια μου εχουν ενα προβληματακι ...ξερεις χανουν λιγο επαφη που και που...

Αποσυνδεδεμένος zeoy

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1346
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #5 στις: 16/05/10, 22:32 »
εχεις δίκιο για τα γ και δ. η EMU είναι μια χαρά. Για το α δεν μπορώ να ξέρω αλλά γενικώς αν έχεις μονοπήνιους να ξέρεις ότι είναι πιο φασαριόζικοι.
Θα βοηθούσε αν μπορούσες να ανεβάσεις ένα δείγμα ηχογράφησης σκέτο (χωρίς plugin) και με plugin αλλά χωρίς gate να ακούσουμε το είδος του θορύβου που έχεις.
Αν το κάνεις κοίτα να έχει και λίγο κενά χωρίς να παίζεις.

Αποσυνδεδεμένος Wise_One

  • Παλιός
  • ****
  • Μηνύματα: 490
  • Φύλο: Άντρας
  • I have the power of HyBrit!!!
    • Προφίλ
    • WisePlace
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #6 στις: 16/05/10, 23:15 »
Ξες τί, επειδή έχω κι εγώ το ίδιο "πρόβλημα", με το φίλο που το συζητήσαμε καταλήξαμε στα εξής:


Οι passive μαγνήτες (τέτοιους έχω), πιάνουν τα ΠΑΝΤΑ! Ακόμα και την ακτινοβολία απ' το φως του δωματίου και την οθόνη του υπολογιστή (διάολε μια φορά πέρασε ο ήχος κλήσης του κινητού!)


Παίζει ρόλο πόσο καλά θωρακισμένο είναι το καλώδιο κι από πού περνάει. Αν περνάει δίπλα από πρίζες, πολύπριζο και γενικά πολλά καλώδια τροφοδοσίας, την πάτησες, θα έχεις θόρυβο.


Τα ηλεκτρικά της κιθάρας όπως είπες. Η Dean μου είναι και κινέζα και φθηνή, επομένως δεν περιμένω να έχει γίνει απίστευτη δουλειά.


Καμιά φορά, παίζει και το ίδιο το plugin... Δηλαδή με το TSX30 έχω αυτό το θέμα θορύβου, αν αλλάξω κεφαλή, σχεδόν εξαφανίζεται.


Και φυσικά είναι και το θέμα του muting. Πόσο καλά το κάνεις ή σέρνεις το χέρι πάνω στις χορδές ή δονούνται μαζί στην ίδια συχνότητα.
How to program a metalhead?

Αποσυνδεδεμένος GusA.

  • Επισκέπτης
  • **
  • Μηνύματα: 41
  • Φύλο: Άντρας
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #7 στις: 16/05/10, 23:24 »
Λοιπον...εκανα την ηχογραφηση...παραθετω τα λινκς...:

http://www.box.net/shared/h9cju5fp9l

http://www.box.net/shared/f9xj3u8gd1

Αποσυνδεδεμένος zeoy

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1346
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #8 στις: 17/05/10, 00:45 »
Λοιπον...εκανα την ηχογραφηση...παραθετω τα λινκς...:

http://www.box.net/shared/h9cju5fp9l

http://www.box.net/shared/f9xj3u8gd1



έχεις παραπάνω θόρυβο απ'ότι θα περίμενα και δε μοθ μοιάζει να φταίει κάτι από κιθάρα καλώδιο. Κάτι δεν πάει καλά από την προενίσχυση και μετά. Δοκίμασε και με λίγο πιο ψηλά επίπεδα εγραφής. Αύξησε δηλ. το gain στο preamp  της EMU χωρίς όμως να κλιπάρεις ψηφιακά.


Σίγουρα γράφεις σε Hi-Z instrument input έτσι;


Πάρε μια εικόνα να δεις τι γίνεται με αυτό που λέμε noise floor και το gain. Το 1 και το 3 είναι τα δικά σου. Δες που έχει πάει το noise floor στο 3 από το gain που δίνεις και δες το 2 όπου πήρα το 1 και το ξέσκισα στο gain. Noise και σήμα δεν ξεχωρίζουν πια.
Αν θες να χρησιμοποιείς τέτοια επίπεδα gain πρέπει να πετύχεις λίγο καλύτερο noise floor ή να ανεχτείς λίγο θόρυβο και να ελπίζεις ότι δε θα είναι ακουστός σε full mix.


Σε τέτοια θέματα δε φταίνε host και plugins.




(η εικόνα σε επόμενο γιατί αρνείται να εμφανιστεί)

Αποσυνδεδεμένος zeoy

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1346
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #9 στις: 17/05/10, 00:48 »

Αποσυνδεδεμένος GusA.

  • Επισκέπτης
  • **
  • Μηνύματα: 41
  • Φύλο: Άντρας
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #10 στις: 17/05/10, 09:35 »
Δοκίμασε και με λίγο πιο ψηλά επίπεδα εγραφής. Αύξησε δηλ. το gain στο preamp  της EMU χωρίς όμως να κλιπάρεις ψηφιακά.




Στα ελληνικα δλδ τι πρεπει να κανω??? :P :P

Αποσυνδεδεμένος GusA.

  • Επισκέπτης
  • **
  • Μηνύματα: 41
  • Φύλο: Άντρας
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #11 στις: 17/05/10, 09:48 »
Ξες τί, επειδή έχω κι εγώ το ίδιο "πρόβλημα", με το φίλο που το συζητήσαμε καταλήξαμε στα εξής:


Οι passive μαγνήτες (τέτοιους έχω), πιάνουν τα ΠΑΝΤΑ! Ακόμα και την ακτινοβολία απ' το φως του δωματίου και την οθόνη του υπολογιστή (διάολε μια φορά πέρασε ο ήχος κλήσης του κινητού!)


Παίζει ρόλο πόσο καλά θωρακισμένο είναι το καλώδιο κι από πού περνάει. Αν περνάει δίπλα από πρίζες, πολύπριζο και γενικά πολλά καλώδια τροφοδοσίας, την πάτησες, θα έχεις θόρυβο.


Τα ηλεκτρικά της κιθάρας όπως είπες. Η Dean μου είναι και κινέζα και φθηνή, επομένως δεν περιμένω να έχει γίνει απίστευτη δουλειά.


Καμιά φορά, παίζει και το ίδιο το plugin... Δηλαδή με το TSX30 έχω αυτό το θέμα θορύβου, αν αλλάξω κεφαλή, σχεδόν εξαφανίζεται.


Και φυσικά είναι και το θέμα του muting. Πόσο καλά το κάνεις ή σέρνεις το χέρι πάνω στις χορδές ή δονούνται μαζί στην ίδια συχνότητα.

Κοιτα...αν ισχυουν αυτα που λες τοτε αστα να πανε...και γω εχω μια dean κορεατισα με passive μαγνητες...

Αποσυνδεδεμένος Wise_One

  • Παλιός
  • ****
  • Μηνύματα: 490
  • Φύλο: Άντρας
  • I have the power of HyBrit!!!
    • Προφίλ
    • WisePlace
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #12 στις: 17/05/10, 13:16 »
Πες ότι έχεις κι εσύ την πανέμορφη κόκκινη Vendetta 1.0 να τρελαθώ!


Παίξε λίγο και με τα ground lifts κάτω από την κάρτα μήπως και λυθεί.


Το gain που λέει ο zeoy είναι το ρυθμιστικό δίπλα απ' το Direct Monitor. Κάτι HiZ Line γράφει...
How to program a metalhead?

Αποσυνδεδεμένος zeoy

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1346
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #13 στις: 17/05/10, 13:44 »
α, και να διευκρινισω. τα tracks που ανέβασε ο GusA ήταν πολύ πιο χαμηλά απ'οτι φαίνονται στο screenshot πιο πάνω (έχω κάνει normalize για να είναι όλα στα ίδια επίπεδα)
το gain της EMU δεν έχω ιδέα που είναι. Η λογική πάντως είναι βαράς μερικές γερές στην κιθάρα με full τα volume και αυξάνεις το gain στην προενίσχυση όσο μπορείς χωρίς όμως να κοκκινήσουν τα meters στο αντίστοιχο κανάλι στο Reaper. Αν με αυτή τη μέθοδο αυξηθεί και το φύσημα μαζί με το σήμα της κιθάρας αυτό θα σημαίνει ότι προέρχεται από την κιθάρα ή το πολύ από τον προενισχυτή της EMU (δεν το πολυπιστεύω το δεύτερο). Σε αυτή την περίπτωση δε θα κερδίσεις και τίποτα ιδιαίτερο.

Αποσυνδεδεμένος GusA.

  • Επισκέπτης
  • **
  • Μηνύματα: 41
  • Φύλο: Άντρας
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #14 στις: 17/05/10, 14:03 »
Δηλαδη αν αυξηθει το φυσημα η κιθαρα μου θελει service??? :o

Αποσυνδεδεμένος GusA.

  • Επισκέπτης
  • **
  • Μηνύματα: 41
  • Φύλο: Άντρας
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #15 στις: 17/05/10, 14:18 »
Oσο ανεβαζω το gain (υποθετω πως ειναι το R-Hi-Z/line) το φυσημα αυξανεται...

Αποσυνδεδεμένος GusA.

  • Επισκέπτης
  • **
  • Μηνύματα: 41
  • Φύλο: Άντρας
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #16 στις: 17/05/10, 14:20 »
Πες ότι έχεις κι εσύ την πανέμορφη κόκκινη Vendetta 1.0 να τρελαθώ!
Δεν εχω την Vendetta...εχω ομως την EVO-X...

Αποσυνδεδεμένος GusA.

  • Επισκέπτης
  • **
  • Μηνύματα: 41
  • Φύλο: Άντρας
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #17 στις: 17/05/10, 14:30 »
Μολις παρατηρησα οτι τα καλωδια μου χανουν ρευμα...ενω ειναι συνδεδεμενα τα πλησιαζω και με χτυπαει...τα πεταω και περνω καινουρια???

Αποσυνδεδεμένος zeoy

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1346
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #18 στις: 17/05/10, 15:18 »
πάρε κάτι πιο καλό (χωρίς να δώσεις και τρελά λεφτά). Αν χάνουν σήμα είναι πολύ λογικά όλα τα άλλα που συμβαίνουν

Αποσυνδεδεμένος GusA.

  • Επισκέπτης
  • **
  • Μηνύματα: 41
  • Φύλο: Άντρας
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #19 στις: 17/05/10, 15:44 »
Καμια ιδιαιτερη  προταση??...

Αποσυνδεδεμένος GusA.

  • Επισκέπτης
  • **
  • Μηνύματα: 41
  • Φύλο: Άντρας
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #20 στις: 18/05/10, 11:54 »
Θα κανω με κατι φιλους μου ομαδικη αγορα απο θομαν και ειπα να παρω και κανα καλωδιο...λεω να παρω αυτο
http://www.thomann.de/gr/pro_snake_tpi_a_6.htm   τι λετε???

Αποσυνδεδεμένος GusA.

  • Επισκέπτης
  • **
  • Μηνύματα: 41
  • Φύλο: Άντρας
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #21 στις: 18/05/10, 11:56 »
Παίξε λίγο και με τα ground lifts κάτω από την κάρτα μήπως και λυθεί.

Τα δοκιμασα αλλα μου δινουν την εντυπωση πως ειναι εντελως αχρηστα...!!! :o

Αποσυνδεδεμένος zeoy

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 1346
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #22 στις: 18/05/10, 13:11 »
Θα κανω με κατι φιλους μου ομαδικη αγορα απο θομαν και ειπα να παρω και κανα καλωδιο...λεω να παρω αυτο
http://www.thomann.de/gr/pro_snake_tpi_a_6.htm   τι λετε???



ε ανέβα λίγο παραπάνω κι εσύ ντε. Πάρε κανένα Klotz. Έχει διάφορα εκεί κοντά στα 15 Euros.

Αποσυνδεδεμένος GusA.

  • Επισκέπτης
  • **
  • Μηνύματα: 41
  • Φύλο: Άντρας
    • Προφίλ
Απ: Εχω ενα προβλημα με το reaper...helppppppppp.....!!!
« Απάντηση #23 στις: 18/05/10, 21:20 »
Οκ ;D ::)

 

Σχετικά θέματα

  Τίτλος / Ξεκίνησε από Απαντήσεις Τελευταίο μήνυμα
25 Απαντήσεις
6373 Εμφανίσεις
Τελευταίο μήνυμα 24/04/03, 14:07
από Avgi
6 Απαντήσεις
1882 Εμφανίσεις
Τελευταίο μήνυμα 27/08/07, 10:47
από chorrer
73 Απαντήσεις
18546 Εμφανίσεις
Τελευταίο μήνυμα 23/06/11, 11:26
από Heavy metal!!!
3 Απαντήσεις
1509 Εμφανίσεις
Τελευταίο μήνυμα 22/09/09, 21:12
από hot_sauce (φλουτσ)
2 Απαντήσεις
1297 Εμφανίσεις
Τελευταίο μήνυμα 13/10/10, 20:03
από Wise_One
2 Απαντήσεις
3643 Εμφανίσεις
Τελευταίο μήνυμα 06/02/13, 18:32
από hot_sauce (φλουτσ)
4 Απαντήσεις
1812 Εμφανίσεις
Τελευταίο μήνυμα 24/10/11, 23:00
από ilias73
13 Απαντήσεις
4036 Εμφανίσεις
Τελευταίο μήνυμα 04/08/12, 17:11
από LiveToPlayLive
3 Απαντήσεις
3721 Εμφανίσεις
Τελευταίο μήνυμα 18/02/13, 19:10
από kentaurwpas
3 Απαντήσεις
2102 Εμφανίσεις
Τελευταίο μήνυμα 09/11/14, 16:13
από let me know 796