Μουσικά όργανα και εξοπλισμός > Ενισχυτές

Προβλημα με BOSS KATANA TONE STUDIO

(1/2) > >>

savvito16:
Παιδια καλησπερα.. ενω εχω συνδεσει τον κατανα με το πισι και εχω εγκαταστησει το tone παταω την επιλογη κατανα πριν ξεκινησω και μου βγαζει οτι απετυχε εμφανιζοντας μετα καποιες αλλες επιλογες για midi in/midi out & audio in / audio out ..εχει ιδεα κανεις τι πρεπει να κανω;

GVen:
Προφανώς δεν ξέρει κάποιος να σου απαντήσει.
Διάβασε καλά το manual, δες αν εχεις κάνει κάποιο λάθος, αν όχι ψάξε στο ίντερνετ γι Αυτή την αστοχία. Ίσως δεν είναι συμβατός με το PC σου....λεω εγώ τώρα.

Μιλά και με το κατάστημα που τον πήρες, Μήπως σε βοηθήσουν. Αλλιώς με τεχνικό της boss.
Ψαξτο λίγο.

Τελικά τι έκανες με την κιθάρα?  Την πούλησες ή την κράτησες?

Guitar Fan:

--- Παράθεση από: savvito16 στις 16/04/21, 22:22 ---Παιδια καλησπερα.. ενω εχω συνδεσει τον κατανα με το πισι και εχω εγκαταστησει το tone παταω την επιλογη κατανα πριν ξεκινησω και μου βγαζει οτι απετυχε εμφανιζοντας μετα καποιες αλλες επιλογες για midi in/midi out & audio in / audio out ..εχει ιδεα κανεις τι πρεπει να κανω;

--- Τέλος παράθεσης ---

σε ποια θύρα τον συνδέεις;;
σε USB;;
έχει σημασία αυτό που ρωτάω 

savvito16:

--- Παράθεση από: GVen στις 17/04/21, 16:09 ---Προφανώς δεν ξέρει κάποιος να σου απαντήσει.
Διάβασε καλά το manual, δες αν εχεις κάνει κάποιο λάθος, αν όχι ψάξε στο ίντερνετ γι Αυτή την αστοχία. Ίσως δεν είναι συμβατός με το PC σου....λεω εγώ τώρα.

Μιλά και με το κατάστημα που τον πήρες, Μήπως σε βοηθήσουν. Αλλιώς με τεχνικό της boss.
Ψαξτο λίγο.

Τελικά τι έκανες με την κιθάρα?  Την πούλησες ή την κράτησες?

--- Τέλος παράθεσης ---

Τελικα την εδωσα πισω αλλα λιγο φθηνοτερα νταξει μικρο το κακο.. εν τελει πηρα τον κατανα σιγουρα καλυτερη αγορα αν και περιμενα οτι θα ναι μερα με τη νυχτα σε σχεση με τον παλιο αλλα στην τελικη τον τελειο ηχο θα τον βρω καποια στιγμη  με καποιον λαμπατο φανταζομαι

savvito16:

--- Παράθεση από: Guitar Fan στις 17/04/21, 18:50 ---
--- Παράθεση από: savvito16 στις 16/04/21, 22:22 ---Παιδια καλησπερα.. ενω εχω συνδεσει τον κατανα με το πισι και εχω εγκαταστησει το tone παταω την επιλογη κατανα πριν ξεκινησω και μου βγαζει οτι απετυχε εμφανιζοντας μετα καποιες αλλες επιλογες για midi in/midi out & audio in / audio out ..εχει ιδεα κανεις τι πρεπει να κανω;

--- Τέλος παράθεσης ---

σε ποια θύρα τον συνδέεις;;
σε USB;;
έχει σημασία αυτό που ρωτάω

--- Τέλος παράθεσης ---

Ναι στη θυρα usb του πισι κανονικα

Πλοήγηση

[0] Λίστα μηνυμάτων

[#] Επόμενη σελίδα

Μετάβαση στην πλήρη έκδοση
Mobile View