Αποστολέας Θέμα: προβλημα με export.τα φωτα σας please!  (Αναγνώστηκε 1453 φορές)

0 μέλη και 1 επισκέπτης διαβάζουν αυτό το θέμα.

Αποσυνδεδεμένος vigier

  • Επισκέπτης
  • **
  • Μηνύματα: 22
    • Προφίλ
συγνωμη αν εχει υπαρχει ηδη το θεμα και δεν το εχω δει.εν συντομια...καμια σχεση αυτό που γραφεται στο daw με αυτό που ακούγεται όταν το κανω export.επισης ακούγεται το ιδιο(χαλι) σε ότι μορφη και να το κανω export και με ότι παραμέτρους και να αλλαξω.δεν εχουν καμια διαφορα μεταξυ τους.βασικα ακούγεται λες και εχουν κοπει ολες οι μεσσαιες συχνότητες.ετσι φαινεται και στο γράφημα.το ιδιο μου κανει σε όλα τα daw(reaper,cubase και αλλα 567 που εχω δοκιμασει) οποτε μαλλον δεν είναι εκει το θεμα.το εχει αντιμετωπισει ξανα καποιος?ειμαι στα προθυρα του να τα παρατησω όλα και να κανω καριερα στο modeling :P

Αποσυνδεδεμένος BitCollector

  • Παλιός
  • ****
  • Μηνύματα: 329
  • 11110101110
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #1 στις: 25/04/20, 12:49 »
Είναι το ίδιο υλικό που το εισάγεις σε διαφορετικά DAW και κάνουν προβληματικό export?
Πόσα κανάλια είναι και τι περιέχουν;
Μήπως είναι πρόβλημα φάσης; Δοκίμασε να αντιστρέψεις τη φάση σε κάποια κανάλια (όχι όλα).

Αποσυνδεδεμένος vigier

  • Επισκέπτης
  • **
  • Μηνύματα: 22
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #2 στις: 26/04/20, 06:38 »
το δοκιμασα με την αντιστροφη φασης.nope... :'(

Αποσυνδεδεμένος Πέτροc

  • Γητευτής Ήχων
  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 733
  • Φύλο: Άντρας
  • Είναι η Σιωπή που Τώρα ξεκινά ...
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #3 στις: 26/04/20, 07:58 »
Για δώσε μας παραπάνω στοιχεία ...
Από ποιόν Daw, σε τι μορφή κάνεις extract (πχ wav, mp3 κλπ) και  με ποιό πρόγραμμα το ακους μετά (ή μήπως το ξαναφορτώνεις στο Daw ; )...

/Πέτροc  8)
Σε έμβρυα στάση να αναθρέφω χαραυγές ...

Αποσυνδεδεμένος vigier

  • Επισκέπτης
  • **
  • Μηνύματα: 22
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #4 στις: 26/04/20, 07:59 »
αλλα αν ειχα θεμα φασης,θα το ακουγα και στο daw.και θα επαιζαν μονο τα στερεοφωνικα καναλια με πρόβλημα.εδω παιζουν όλα χαλια.μονοφωνικα,στερεοφωνικα και ολοι οι τυποι εγγραφης(μικροφωνα,midi).δεν μπορω να βρω με τιποτα τι είναι.παντως ειδα με ένα ψαξιμο που εκανα ότι πολυς κοσμος εχει αυτό το πρόβλημα και δεν ξερουν τι είναι.οποτε με παρηγορει το ότι δε θα παω μονος μου στο μοναστηρι :P μου φαινεται ότι θα παω να παρω κανα digital recorder και να πανε να γ**ηθουν και τα daw και οι υπολογιστες γενικα.ευγενεια και επιπεδο :P με την πρωτη ευκαιρια θα σου στειλω samples A/B μηπως βγαλεις ακρη.

Αποσυνδεδεμένος vigier

  • Επισκέπτης
  • **
  • Μηνύματα: 22
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #5 στις: 26/04/20, 08:02 »
πετρος σε οποιο daw και να γραψω το ιδιο αποτέλεσμα εχω.και σε οποια μορφη και να το κανω export,το ιδιο αποτέλεσμα εχω και με παραξενευει κιολας που δεν ακουω καμια διαφορα μεταξυ τους.εννοω πως ειτε το κανω export σε wav 16/44100 ειτε 7800ο/345896 :P ειτε mp3 και οτι αλλο φανταστεις,το ιδιο ακουγεται.και παιζει χαλια παντου.σε όλα τα players
« Τελευταία τροποποίηση: 26/04/20, 08:06 από vigier »

Αποσυνδεδεμένος panixgr

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 2579
  • Φύλο: Άντρας
  • Συνταξιούχος Thrasher
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #6 στις: 26/04/20, 10:13 »
συγνωμη αν εχει υπαρχει ηδη το θεμα και δεν το εχω δει.εν συντομια...καμια σχεση αυτό που γραφεται στο daw με αυτό που ακούγεται όταν το κανω export.επισης ακούγεται το ιδιο(χαλι) σε ότι μορφη και να το κανω export και με ότι παραμέτρους και να αλλαξω.δεν εχουν καμια διαφορα μεταξυ τους.βασικα ακούγεται λες και εχουν κοπει ολες οι μεσσαιες συχνότητες.ετσι φαινεται και στο γράφημα.το ιδιο μου κανει σε όλα τα daw(reaper,cubase και αλλα 567 που εχω δοκιμασει) οποτε μαλλον δεν είναι εκει το θεμα.το εχει αντιμετωπισει ξανα καποιος?ειμαι στα προθυρα του να τα παρατησω όλα και να κανω καριερα στο modeling :P

καποιες χαζες σκεψεις :
1) καποια φίλτρα τα οποία παίζουν μόνο στην εξαγωγή?
2) δοκίμασες άλλο κομπουτερ?
3) μήπως χρησιμοποιείς την κάρτα ήχου για mixing? αντι για software?
4) ASIO ή όπως αλλιώς λέγεται αυτη η π**αριά στα windows τα έκανες update?
5) λειτουργικό άλλο δοκίμασες?

προσωπικά γραφω σε laptop linux... αν αυτο σου λέει κάτι... όλα τσάμπα..

Αποσυνδεδεμένος vigier

  • Επισκέπτης
  • **
  • Μηνύματα: 22
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #7 στις: 26/04/20, 13:44 »
Λοιπον βρηκα τι φταιει. Οτι επιλογη και να κανω αυτο που θα βγει παιζει στα 16000.Δεν ξερω γιατι γινεται αυτο. Heeeeeelppppp

Αποσυνδεδεμένος BitCollector

  • Παλιός
  • ****
  • Μηνύματα: 329
  • 11110101110
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #8 στις: 26/04/20, 14:45 »
OK δηλαδή βάζεις στις ρυθμίσεις του export 16/44.1 και το mixdown είναι 16Κ, σωστά;
Στο Cubase (έχω χρόνια να ασχοληθώ με οτιδήποτε άλλο) θα κοίταζα τα properties του project. Αν και απίθανο μου φαίνεται, λογικά έπρεπε να κάνει export όπως το θες, αλλά να έχεις θέμα με ταχύτητα-pitch... αλλά δεν ξέρεις. Επίσης παράξενο που γίνεται όχι μόνο σε ένα DAW.
Με ένα απλό player (VLC ας πούμε) ακούς κανονικά τα 16/44.1; Μήπως είναι θέμα hardware; Τι κάρτα έχεις; Μήπως έχει κλειδωμένη συχνότητα.
Κατά καιρούς μου έχουν τύχει διάφορα κουφά (πχ ανοίγω το vegas και αρχίζει όλο το σύστημα να παίζει audio σε διπλή ταχύτητα, μέχρι να πάω properties και να κατεβάσω το sample rate, οπότε επανέρχεται), αλλά αυτό που περιγράφεις δεν το έχω ακούσει ξανά...  ::) Είσαι άτυχος! 

Αποσυνδεδεμένος vigier

  • Επισκέπτης
  • **
  • Μηνύματα: 22
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #9 στις: 26/04/20, 16:31 »
σωστα.οτι και να samplerate να βαλω,το τελικο παιζει στα 16χιλιαρικα να'ουμε :P και δεν το κανει μονο σε ένα daw.και στο reaper και στο Cubase.αυτά τα δυο χρησημοποιω κυριως.αν βοηθαει εχω και άλλο ένα στοιχειο....το τελικο @ιδι που βγαινει,αν το ξαναβαλω σε καποιο νέο καναλακι η σε καινουριο project,παιζει μια χαρα!το σπας το λαπτοπ η δεν το σπας?

Αποσυνδεδεμένος panixgr

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 2579
  • Φύλο: Άντρας
  • Συνταξιούχος Thrasher
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #10 στις: 26/04/20, 16:35 »
Λοιπον βρηκα τι φταιει. Οτι επιλογη και να κανω αυτο που θα βγει παιζει στα 16000.Δεν ξερω γιατι γινεται αυτο. Heeeeeelppppp

δηλ 16000 samples/sec ? Αυτη η συχνότητα δεν ικανοποιεί το Nyquist criterio του ήχου ώς σήματος. Θες τουλάχστον 44100 δείγματα/sec

Αποσυνδεδεμένος BitCollector

  • Παλιός
  • ****
  • Μηνύματα: 329
  • 11110101110
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #11 στις: 26/04/20, 17:53 »
σωστα.οτι και να samplerate να βαλω,το τελικο παιζει στα 16χιλιαρικα να'ουμε :P και δεν το κανει μονο σε ένα daw.και στο reaper και στο Cubase.αυτά τα δυο χρησημοποιω κυριως.αν βοηθαει εχω και άλλο ένα στοιχειο....το τελικο ιδι που βγαινει,αν το ξαναβαλω σε καποιο νέο καναλακι η σε καινουριο project,παιζει μια χαρα!το σπας το λαπτοπ η δεν το σπας?
Κάτσε, φίλε, γιατί εδώ γίνονται μυστήρια πράγματα και στους υπολογιστές μαγικά δεν υπάρχουν. Το ότι παίζει κανονικά σημαίνει ότι η πληροφορία είναι εκεί, υπάρχει. Αν ήταν όντως 16Κ θα είχε χαθεί πληροφορία. Τι μέγεθος και τι διάρκεια έχουν τα export σου; 2 λεπτά στέρεο 16/44.1 wav έχει 21 ΜΒ περίπου. Το ίδιο σε 16Κ πέφτει στα 7ΜΒ.
https://www.colincrawley.com/audio-file-size-calculator/
Ίσως έτσι μπορέσεις να βρεις τι πραγματικά είναι αυτό που βγάζεις. Η ανέβασε κάπου ένα απόσπασμα να σου πουν κι άλλοι τι ακούν.
Αν έλεγες τι κάρτα έχεις (onboard - asio4all;) θα βοηθούσε. Και ίσως γλίτωνε και το λάπτοπ...  ;D

Αποσυνδεδεμένος vigier

  • Επισκέπτης
  • **
  • Μηνύματα: 22
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #12 στις: 26/04/20, 18:14 »
πανω κατω είναι τα νουμερα που λες.το ταυτοποιησα είναι στα 16000 το export.OTI και να ορισω εγω στα 16000 παιζει.ειτε ορισω 8000,ειτε 8.000.000 αυτό βγαζει στα 16000.τι εννοεις καρτα ηχου?του λαπτοπ η το interface?αν και δε νομιζω να είναι το interface αλλα εχω ένα lexicon lambda.το εχω δανεισει από εδώ και από εκει και ολοι είναι πολύ ευχαριστημένοι.ουτε εγω εχω θεμα.το πρόβλημα μου δεν είναι στο τι βαζω αλλα το τι βγαινει.ΔΕΝ αποκλειω κατι,γι'αυτο και σας ρωταω αλλα η λογικη λεει ότι δεν είναι αυτό.τωρα το λαπτοπ τι καρτα εχει δεν ξερω,ουτε αν κανω εγω καποιο λαθος στις ρυθμισεις.παντως ότι εχω δοκιμασει από τις παραμέτρους...fail.ΕΜΠΡΟΣ ΑΔΕΛΦΙΑ!!! Ας κανουμε ολοι μαζι ένα brainstorming μπας και....

Αποσυνδεδεμένος vigier

  • Επισκέπτης
  • **
  • Μηνύματα: 22
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #13 στις: 26/04/20, 18:17 »
εφαγα φλασια.θα κανω ένα πειραματακι.θα ηχογραφησω μια @@ρια 10 δευτερολεπτων με το μικροφωνο του λαπτοπ.θα το κανω export και τα λεμε σε λιγο....

Αποσυνδεδεμένος vigier

  • Επισκέπτης
  • **
  • Μηνύματα: 22
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #14 στις: 26/04/20, 18:24 »
λοιπον fail update no27....ηχογραφησα 3-4 πενιες με το λαπτοπ.καμια σχεση το daw με το export.ξαναηχογραφησα πενιες με το κινητο και περασα τον ηχο στο reaper.μαντεψτε....καμια σχεση στο daw με το export.αρα σιγουρα δεν είναι το interface.και επειδή όπως προαναφερθηκε η πληροφορια οντως υπαρχει,ειναι 1000% καποια μαλακια στις ρυθμισεις.παμε...οποιος το βρει τον κερναω μπυρες,σουβλακια,σεξ...ότι θελει

Αποσυνδεδεμένος panixgr

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 2579
  • Φύλο: Άντρας
  • Συνταξιούχος Thrasher
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #15 στις: 26/04/20, 18:45 »
στειλτο εδω....
« Τελευταία τροποποίηση: 26/04/20, 18:50 από panixgr »

Αποσυνδεδεμένος panixgr

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 2579
  • Φύλο: Άντρας
  • Συνταξιούχος Thrasher
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #16 στις: 26/04/20, 18:52 »
Κάτσε, φίλε, γιατί εδώ γίνονται μυστήρια πράγματα και στους υπολογιστές μαγικά δεν υπάρχουν. Το ότι παίζει κανονικά σημαίνει ότι η πληροφορία είναι εκεί, υπάρχει.

και σε "ατυχους" δίσκους η πληροφορία είναι εκει, αλλά τα data ειναι άφαντα ή corrupted...
εν προκειμένω ίσως τα data ειναι στο αρχείο, αλλα οι headers ειναι ότι ναναι..

Αποσυνδεδεμένος vigier

  • Επισκέπτης
  • **
  • Μηνύματα: 22
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #17 στις: 26/04/20, 19:21 »
πως να το στειλω?αφου ότι βγει από το daw είναι χαλι.το χαλι μπορω να το στειλω.τoυ daw?

Αποσυνδεδεμένος panixgr

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 2579
  • Φύλο: Άντρας
  • Συνταξιούχος Thrasher
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #18 στις: 26/04/20, 21:03 »
πως να το στειλω?αφου ότι βγει από το daw είναι χαλι.το χαλι μπορω να το στειλω.τoυ daw?

το export τι φόρματ είναι (wav? ogg? aiff ? .au?)? αυτο το χάλι ειναι το πρόβλημά σου, ανέβασε το κάπου να το κατεβάσω.

Αποσυνδεδεμένος vigier

  • Επισκέπτης
  • **
  • Μηνύματα: 22
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #19 στις: 27/04/20, 10:22 »
καλημέρα.σας ευχαριστω για το χρονο σας.το ελυσα το πρόβλημα.εφταιγε το γαμ...,το ξεφτ....,το μπ..... το asio.το εστειλα και ησυχασα.ξερω ότι αλλοι είναι ευχαριστημένοι και δυστυχως τους ακουσα.'asio,asio,ο καλυτερος τροπος...τα @@ μου κουνιουνται...εμενα μου εκανε αυτό το πρόβλημα και δεν ξερω γιατι παρολο που παλεψα ολες τις παραμέτρους του.τεσπα.να ειστε καλα και παλι σας ευχαριστω για το χρονο σας.αι λοβ γιου

Αποσυνδεδεμένος panixgr

  • Εδώ είναι το σπίτι μου
  • *****
  • Μηνύματα: 2579
  • Φύλο: Άντρας
  • Συνταξιούχος Thrasher
    • Προφίλ
Απ: προβλημα με export.τα φωτα σας please!
« Απάντηση #20 στις: 27/04/20, 18:42 »
καλημέρα.σας ευχαριστω για το χρονο σας.το ελυσα το πρόβλημα.εφταιγε το γαμ...,το ξεφτ....,το μπ..... το asio.το εστειλα και ησυχασα.ξερω ότι αλλοι είναι ευχαριστημένοι και δυστυχως τους ακουσα.'asio,asio,ο καλυτερος τροπος...τα μου κουνιουνται...εμενα μου εκανε αυτό το πρόβλημα και δεν ξερω γιατι παρολο που παλεψα ολες τις παραμέτρους του.τεσπα.να ειστε καλα και παλι σας ευχαριστω για το χρονο σας.αι λοβ γιου

να φανταστείς το είπα παραπάνω περί ASIO χωρις να το έχω χρησιμοποιήσει ποτέ.... microsoft... ο κόσμος του παραλογισμού..

 

Σχετικά θέματα

  Τίτλος / Ξεκίνησε από Απαντήσεις Τελευταίο μήνυμα
0 Απαντήσεις
1527 Εμφανίσεις
Τελευταίο μήνυμα 11/06/04, 01:32
από cybercartoon
10 Απαντήσεις
3409 Εμφανίσεις
Τελευταίο μήνυμα 19/02/09, 01:41
από jim.ni
6 Απαντήσεις
1933 Εμφανίσεις
Τελευταίο μήνυμα 22/06/09, 13:36
από hot_sauce (φλουτσ)
7 Απαντήσεις
1756 Εμφανίσεις
Τελευταίο μήνυμα 07/01/10, 01:14
από Cr0wley
7 Απαντήσεις
1594 Εμφανίσεις
Τελευταίο μήνυμα 03/12/10, 00:58
από vaig3
1 Απαντήσεις
1596 Εμφανίσεις
Τελευταίο μήνυμα 28/02/12, 07:34
από TheVrachnoprofiter
8 Απαντήσεις
2140 Εμφανίσεις
Τελευταίο μήνυμα 08/11/12, 21:26
από adr1anos
0 Απαντήσεις
1106 Εμφανίσεις
Τελευταίο μήνυμα 15/02/13, 05:43
από Γιωργάνας
6 Απαντήσεις
1948 Εμφανίσεις
Τελευταίο μήνυμα 23/03/13, 03:29
από christoq
13 Απαντήσεις
4268 Εμφανίσεις
Τελευταίο μήνυμα 09/02/15, 17:28
από saved